Login | Register
Results 1 to 10 of 10

Thread: error "AimTarget_GetTagPos: Cannot find tag [j_helmet] on entity"


  1. the_hack's Avatar

    the_hack Bounty hunter

    Join Date Aug 2010

    Posts 167

    Membership Standard

    Reputation: 80

    10-22-2011 01:55 AM #1 error "AimTarget_GetTagPos: Cannot find tag [j_helmet] on entity"


    so guys i keep getting error "AimTarget_GetTagPos: Cannot find tag [j_helmet] on entity" for god mode and invisible , do i make enviroment "" empty or replace it please help:FU:

  2. The Following User Groaned At the_hack For This Awful Post:

    Monster-Energy (10-22-2011)

  3. Laney's Avatar

    Laney Ex-Staff

    Join Date Jan 2010

    Posts 3,220

    Membership Donator

    Reputation: 12065

    10-22-2011 02:14 AM #2

    Nice goin' boss >.>
    Laney OG (XBL)

  4. The Following User Says Thank You to Laney For This Useful Post:


  5. the_hack's Avatar

    the_hack Bounty hunter

    Join Date Aug 2010

    Posts 167

    Membership Standard

    Reputation: 80

    10-22-2011 02:16 AM #3

    Quote Originally Posted by Laney View Post
    Nice goin' boss >.>
    xD anyone can help please

  6. Laney's Avatar

    Laney Ex-Staff

    Join Date Jan 2010

    Posts 3,220

    Membership Donator

    Reputation: 12065

    10-22-2011 02:17 AM #4

    Quote Originally Posted by the_hack View Post
    xD anyone can help please
    Please, don't spam it any more.
    Laney OG (XBL)

  7. The Following User Says Thank You to Laney For This Useful Post:


  8. the_hack's Avatar

    the_hack Bounty hunter

    Join Date Aug 2010

    Posts 167

    Membership Standard

    Reputation: 80

    10-22-2011 02:22 AM #5

    Quote Originally Posted by Laney View Post
    Please, don't spam it any more.
    alright im sorry please accept the apoligise:love:

    ---------- Post added at 11:22 AM ---------- Previous post was at 11:21 AM ----------

    i will just wait and wait until a pro will answer my qustion :moo:

  9. 247Yamato's Avatar

    247Yamato < ^ > < ^ >

    Join Date Dec 2010

    Posts 1,063

    Membership Donator

    Reputation: 7115

    10-22-2011 02:59 AM #6

    Thats because you detached head.

  10. The Following User Says Thank You to 247Yamato For This Useful Post:


  11. the_hack's Avatar

    the_hack Bounty hunter

    Join Date Aug 2010

    Posts 167

    Membership Standard

    Reputation: 80

    10-22-2011 03:07 AM #7

    Quote Originally Posted by 247Yamato View Post
    Thats because you detached head.
    no no no your not a moder by your answer i said enviroment do i keep it empty

    envirment tht made the error not head

  12. 247Yamato's Avatar

    247Yamato < ^ > < ^ >

    Join Date Dec 2010

    Posts 1,063

    Membership Donator

    Reputation: 7115

    10-22-2011 05:43 AM #8

    Quote Originally Posted by the_hack View Post
    no no no your not a moder by your answer i said enviroment do i keep it empty

    envirment tht made the error not head
    if you make it empty the player wont have head, no head = that crash.

  13. The Following User Says Thank You to 247Yamato For This Useful Post:


  14. the_hack's Avatar

    the_hack Bounty hunter

    Join Date Aug 2010

    Posts 167

    Membership Standard

    Reputation: 80

    10-22-2011 08:07 AM #9

    Quote Originally Posted by 247Yamato View Post
    if you make it empty the player wont have head, no head = that crash.
    alright then thanks

  15. FoxkaZ's Avatar

    FoxkaZ Retired Super

    Join Date Apr 2010

    Posts 7,377

    Membership Donator

    Reputation: 37157

    10-23-2011 06:35 AM #10

    Question answered.

    Closed.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •