Results 1 to 9 of 9

Thread: Broken images


  1. Modus \_(ツ)_/

    Join Date May 2011

    Posts 2,783

    Membership Former Staff

    Reputation: 14942

    06-12-2013 04:06 AM #1 Broken images

    All thread images and smiles are broken.

    fix pls

  2. Join Date Feb 2012

    Posts 2,400

    Membership Donator

    Reputation: 46919

    06-12-2013 06:35 AM #2

    some ppl are saying the forum was hacked last night? but its hard to believe so idk.

  3. Soldier. The Legend

    Join Date Apr 2010

    Posts 3,665

    Membership Donator

    Reputation: 44476

    06-12-2013 06:42 AM #3

    Not all images are broken, but I keep seeing this weird thing that says default on some of the threads. Idk but I should imagine it'll get fixed.

  4. Join Date Sep 2010

    Posts 6,830

    Membership Bold Ex-Staff

    Reputation: 29274

    06-12-2013 08:59 AM #4

    The site was not hacked. An announcement would have been made to the staff, and to the members if it was. I looked into this a little and it seems that a lot of the broken ones are loading in [Only registered and activated users can see links. ] not http:// like they should. I'll link this thread in the ModBox for an admin to look at.

  5. ResistTheSun In Flames Much?

    Join Date Sep 2010

    Posts 10,913

    Membership Lead Community Manager & Strategist

    Reputation: 82368

    06-12-2013 09:53 AM #5

    Quote Originally Posted by Smexeh View Post
    some ppl are saying the forum was hacked last night? but its hard to believe so idk.
    No read gus's reply above

  6. Swifter The Swift One

    Join Date Sep 2010

    Posts 839

    Membership Donator

    Reputation: 20536

    06-12-2013 04:20 PM #6

    Also not meaning to hijack thread, but creating a poll option is somehow not working for me :/

  7. Modus \_(ツ)_/

    Join Date May 2011

    Posts 2,783

    Membership Former Staff

    Reputation: 14942

    06-13-2013 11:55 PM #7

    These are still broken, any update?

  8. Werewolf Bounty hunter

    Join Date Feb 2013

    Posts 184

    Membership Standard

    Reputation: 740

    06-14-2013 12:19 AM #8

    or you can lern2bbcode

  9. Jake 2+2=5

    Join Date Dec 1969

    Posts 4,737

    Membership Elite

    Reputation: 56129

    06-14-2013 02:14 AM #9

    Quote Originally Posted by Bugga View Post
    These are still broken, any update?
    CloudFlare disabled our service for 1 week a few days ago as we were getting a lot of traffic, as such all of the https images are broke.

    It's now just a waiting game, it'll only be a few more days.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •