Page 3 of 3 First 1 2 3
THREAD: [RELEASE] GTA V 1.04 Tool + Offsets
  1. 10-18-2013, 03:58 AM
    #1
    TreyarchTragedy's Avatar
    TreyarchTragedy
    Canít trickshot me!
    TreyarchTragedy's Avatar
    TreyarchTragedy
    Canít trickshot me!
    372
    Posts
    3,957
    Reputation
    Oct 2012
    NextGenUpdate
    Hey NGU heres's a few offsets I have ported.

    Infinite Ammo:
    0x00F26B50 (Set to 3B A0 03 E7)
    Default: ( 63 FD 00 00 )

    0x00F32708 (Set to 38 E0 00 63)
    Default: ( 60 87 00 00 )


    GodMode:
    0x010C9420 (Set to 38 60 3F A0 B0 7F 00 B4)
    Default: ( FC 01 10 00 41 80 01 14 )


    No Police:
    0x00F8F21C (Set to 39 60 00 00)
    Default: ( 81 7D 00 04 )


    Mini-Map Color:
    0x01C41207 (Set To 12 - 19)
    Default: ( 13 )

    Here's my updated tool to support 1.04.



    Download: [Only registered and activated users can see links. ]
    Virus Scan: [Only registered and activated users can see links. ]

    Credits to Renton for the values.
    Credits to iMCSx for ps3tmapi_net.dll.
    Last edited by TreyarchTragedy; 10-18-2013 at 05:50 AM. Reason: Fixed Infinite Ammo!

  2. The Following 14 Users Say Thank You to TreyarchTragedy For This Useful Post:

    , , , , , , , , , , , , ,

  3. The Following User Groaned At TreyarchTragedy For This Awful Post:

     (10-18-2013)

  4. 10-19-2013, 03:03 PM
    #21
    ekm's Avatar
    ekm
    ErrorÖ Cat invasion!
    ekm's Avatar
    ekm
    ErrorÖ Cat invasion!
    410
    Posts
    341
    Reputation
    Oct 2013
    NextGenUpdate
    Originally Posted by TreyarchTragedy View Post
    Hey NGU heres's a few offsets I have ported.

    Infinite Ammo:
    0x00F26B50 (Set to 3B A0 03 E7)
    Default: ( 63 FD 00 00 )

    0x00F32708 (Set to 38 E0 00 63)
    Default: ( 60 87 00 00 )


    GodMode:
    0x010C9420 (Set to 38 60 3F A0 B0 7F 00 B4)
    Default: ( FC 01 10 00 41 80 01 14 )


    No Police:
    0x00F8F21C (Set to 39 60 00 00)
    Default: ( 81 7D 00 04 )


    Mini-Map Color:
    0x01C41207 (Set To 12 - 19)
    Default: ( 13 )

    Here's my updated tool to support 1.04.



    Download: [Only registered and activated users can see links. ]
    Virus Scan: [Only registered and activated users can see links. ]

    Credits to Renton for the values.
    Credits to iMCSx for ps3tmapi_net.dll.
    when i try to open the tool i get message "WindowsFormsApplication2 has stoped working"
    i am on 4.5 net frameware
  5. Sponsored Links
  6. 10-19-2013, 03:05 PM
    #22
    FinalFantasyXIV's Avatar
    FinalFantasyXIV
    < ^ > < ^ >
    FinalFantasyXIV's Avatar
    FinalFantasyXIV
    < ^ > < ^ >
    1,280
    Posts
    42,084
    Reputation
    Feb 2013
    NextGenUpdate
    Originally Posted by ekm View Post
    when i try to open the tool i get message "WindowsFormsApplication2 has stoped working"
    i am on 4.5 net frameware
    Download this, it's the same tool and everything just i included the .dll's that will solve your problem while opening.

    1.04 GTA Online Tool By TreyarchTragedy.rar (1.5 MB)

    [Only registered and activated users can see links. ]
  7. 10-19-2013, 03:05 PM
    #23
    TreyarchTragedy's Avatar
    TreyarchTragedy
    Canít trickshot me!
    TreyarchTragedy's Avatar
    TreyarchTragedy
    Canít trickshot me!
    372
    Posts
    3,957
    Reputation
    Oct 2012
    NextGenUpdate
    Originally Posted by ekm View Post
    when i try to open the tool i get message "WindowsFormsApplication2 has stoped working"
    i am on 4.5 net frameware
    Do you have the ps3tmapi_net.dll in the same folder as the program?
  8. 10-19-2013, 03:12 PM
    #24
    Negative's Avatar
    Negative
    Do a barrel roll!
    Negative's Avatar
    Negative
    Do a barrel roll!
    146
    Posts
    721
    Reputation
    Sep 2013
    NextGenUpdate
    Dude make a tool for BLUS! Everything is fucking BLES
  9. The Following User Says Thank You to Negative For This Useful Post:


  10. 10-19-2013, 03:30 PM
    #25
    kalden746's Avatar
    kalden746
    Bounty hunter
    kalden746's Avatar
    kalden746
    Bounty hunter
    189
    Posts
    355
    Reputation
    Apr 2012
    NextGenUpdate
    make it for windows xp
  11. 10-22-2013, 08:47 AM
    #26
    363
    Posts
    3,167
    Reputation
    Nov 2012
    NextGenUpdate
    Originally Posted by TreyarchTragedy View Post
    Hey NGU heres's a few offsets I have ported.

    Infinite Ammo:
    0x00F26B50 (Set to 3B A0 03 E7)
    Default: ( 63 FD 00 00 )

    0x00F32708 (Set to 38 E0 00 63)
    Default: ( 60 87 00 00 )


    GodMode:
    0x010C9420 (Set to 38 60 3F A0 B0 7F 00 B4)
    Default: ( FC 01 10 00 41 80 01 14 )


    No Police:
    0x00F8F21C (Set to 39 60 00 00)
    Default: ( 81 7D 00 04 )


    Mini-Map Color:
    0x01C41207 (Set To 12 - 19)
    Default: ( 13 )

    Here's my updated tool to support 1.04.



    Download: [Only registered and activated users can see links. ]
    Virus Scan: [Only registered and activated users can see links. ]

    Credits to Renton for the values.
    Credits to iMCSx for ps3tmapi_net.dll.

    It seems like this is a CID Stealer or what the fuck?
    I closed the program, yet i found serval hidden proccesses running. "WindowsForm" called proccesses in task manager o.o
  12. 10-22-2013, 09:10 AM
    #27
    TreyarchTragedy's Avatar
    TreyarchTragedy
    Canít trickshot me!
    TreyarchTragedy's Avatar
    TreyarchTragedy
    Canít trickshot me!
    372
    Posts
    3,957
    Reputation
    Oct 2012
    NextGenUpdate
    Originally Posted by | AnonyWS | View Post
    It seems like this is a CID Stealer or what the fuck?
    I closed the program, yet i found serval hidden proccesses running. "WindowsForm" called proccesses in task manager o.o
    This does not have a CID stealer. I don't even know how to code one of them.
  13. 10-22-2013, 10:50 AM
    #28
    bpn35's Avatar
    bpn35
    I am error
    bpn35's Avatar
    bpn35
    I am error
    79
    Posts
    10
    Reputation
    Jan 2011
    NextGenUpdate
    These offsets work for blus?
  14. 10-27-2013, 11:21 AM
    #29
    badillin's Avatar
    badillin
    Save Point
    badillin's Avatar
    badillin
    Save Point
    5
    Posts
    10
    Reputation
    May 2010
    NextGenUpdate
    I downloaded the .dllīs needed, got myself in a session, and ran the program, i connected to the PS3, (i am on bles) but when i click on "attach process" i get this:

    ps3h.jpg

    Its the same on both my laptop and PC :/ Help!
Page 3 of 3 First 1 2 3

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •