FPS Really bad in GTA V - Page 2 - NextGenUpdate
Page 2 of 2 First 1 2
THREAD: FPS Really bad in GTA V
  1. 06-22-2017, 05:21 PM
    #1
    Max34772's Avatar
    Max34772
    Gobble
    Max34772's Avatar
    Max34772
    Gobble
    1
    Posts
    10
    Reputation
    Jun 2017
    NextGenUpdate
    I don't know why I've tried everything and my FPS should not be like this if anyone could help please here are my specs:*

    OS: Microsoft Windows 7 Ultimate Edition Service Pack 1 (build 7601), 64-bit
    CPU:*AMD FX(tm)-6300 Six-Core Processor
    Video Card:*GeForce GTX 1060 6GB
    Motherboard:970A-G46
  2. 07-23-2017, 08:46 PM
    #11
    2,757
    Posts
    34,614
    Reputation
    Feb 2010
    NextGenUpdate
    Sponsored Links

    Your CPU is really bottlenecking that GPU. You should look at getting it upgraded...
  3. Sponsored Links
  4. 08-09-2017, 09:41 PM
    #12
    SmokingBabe420's Avatar
    SmokingBabe420
    I am error
    SmokingBabe420's Avatar
    SmokingBabe420
    I am error
    79
    Posts
    170
    Reputation
    Sep 2015
    NextGenUpdate
    get rid of ur amd.....
  5. 08-10-2017, 11:46 AM
    #13
    VAP3R's Avatar
    VAP3R
    NextGenUpdate Elite
    VAP3R's Avatar
    VAP3R
    NextGenUpdate Elite
    74
    Posts
    361
    Reputation
    Feb 2015
    NextGenUpdate
    >AMD FX(tm)-6300 Six-Core Processor
    Dafuq Get youself a I7 Processor cuz that shit is way more powerful

    And your GPU is great
  6. 08-21-2017, 03:34 PM
    #14
    ynrstgrrans's Avatar
    ynrstgrrans
    Save Point
    ynrstgrrans's Avatar
    ynrstgrrans
    Save Point
    7
    Posts
    10
    Reputation
    Apr 2014
    NextGenUpdate
    Originally Posted by VAP3R View Post
    >AMD FX(tm)-6300 Six-Core Processor
    Dafuq Get youself a I7 Processor cuz that shit is way more powerful

    And your GPU is great
    Maybe there was a budget?
    And yeah its probably a bottle neck/
  7. 09-04-2017, 09:14 PM
    #15
    GJx's Avatar
    GJx
    League Champion
    GJx's Avatar
    GJx
    League Champion
    1,952
    Posts
    13,842
    Reputation
    May 2011
    NextGenUpdate
    Originally Posted by Max34772 View Post
    I don't know why I've tried everything and my FPS should not be like this if anyone could help please here are my specs:*

    OS: Microsoft Windows 7 Ultimate Edition Service Pack 1 (build 7601), 64-bit
    CPU:*AMD FX(tm)-6300 Six-Core Processor
    Video Card:*GeForce GTX 1060 6GB
    Motherboard:970A-G46
    Use fraps under 60 fps is bad lol
Page 2 of 2 First 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •