Page 1 of 2 1 2 Last
THREAD: PS3 downgrade problem!!!
  1. 12-10-2010, 02:34 AM
    #1
    vahid.ch's Avatar
    vahid.ch
    Save Point
    6
    Posts
    15
    Reputation
    Dec 2010
    NextGenUpdate
    hi all.
    I have an Amtel (AT90USB162) and I want to downgrade my PS3.
    I flash my Amtel and after that I follow the steps which has been told by sites.
    I copy my PS3UPDAT.PUP and Lv2diag.self(first one)into my USB and turn on my ps3 .
    in 3 minutes my USB and my hard starts working after that it does not work and my green led begins flashing but my PS3 does not turn off.
    I waited for more than 2 hours but it did not turn off.
    any idea?
  2. Sponsored Links
  3. 12-10-2010, 02:36 AM
    #2
    divybc's Avatar
    divybc
    Dark Knight
    4,127
    Posts
    12,036
    Reputation
    Jul 2010
    NextGenUpdate
    Originally Posted by vahid.ch [Only registered and activated users can see links. ]
    hi all.
    I have an Amtel (AT90USB162) and I want to downgrade my PS3.
    I flash my Amtel and after that I follow the steps which has been told by sites.
    I copy my PS3UPDAT.PUP and Lv2diag.self(first one)into my USB and turn on my ps3 .
    in 3 minutes my USB and my hard starts working after that it does not work and my green led begins flashing but my PS3 does not turn off.
    I waited for more than 2 hours but it did not turn off.
    any idea?
    Sorry to hear this but basiclly a few things wrong have been going with this so i wouldnt be surprised if it has bricked your console
  4. 12-10-2010, 02:51 AM
    #3
    vahid.ch's Avatar
    vahid.ch
    Save Point
    6
    Posts
    15
    Reputation
    Dec 2010
    NextGenUpdate
    Originally Posted by xIDivybc [Only registered and activated users can see links. ]
    Sorry to hear this but basiclly a few things wrong have been going with this so i wouldnt be surprised if it has bricked your console
    No it is not bricked,I can install my firmware3.50 and it works successfully ,me and some of my friends have the same problem.
  5. 12-10-2010, 04:57 AM
    #4
    HecmanHD's Avatar
    HecmanHD
    < ^ > < ^ >
    1,180
    Posts
    1,305
    Reputation
    Dec 2010
    NextGenUpdate
    what kind of ps3 you have? and what hex did u use?
  6. 12-10-2010, 06:31 AM
    #5
    vahid.ch's Avatar
    vahid.ch
    Save Point
    6
    Posts
    15
    Reputation
    Dec 2010
    NextGenUpdate
    Originally Posted by hecman [Only registered and activated users can see links. ]
    what kind of ps3 you have? and what hex did u use?
    I have PS3 slim ,and my dongle is Amtel (AT90USB 162 DFU) I use PSGrade.hex but it is not working.
    Last edited by vahid.ch; 12-10-2010 at 06:36 AM.

  7. 12-10-2010, 09:10 AM
    #6
    vahid.ch's Avatar
    vahid.ch
    Save Point
    6
    Posts
    15
    Reputation
    Dec 2010
    NextGenUpdate
    no one??!!
  8. 12-10-2010, 10:11 AM
    #7
    HecmanHD's Avatar
    HecmanHD
    < ^ > < ^ >
    1,180
    Posts
    1,305
    Reputation
    Dec 2010
    NextGenUpdate
    Originally Posted by vahid.ch View Post
    I have PS3 slim ,and my dongle is Amtel (AT90USB 162 DFU) I use PSGrade.hex but it is not working.
    I have the same problrem . When i want to flash my atmel board with Flip it tells me an "Verificaton Failed" error
  9. 12-10-2010, 11:33 AM
    #8
    vahid.ch's Avatar
    vahid.ch
    Save Point
    6
    Posts
    15
    Reputation
    Dec 2010
    NextGenUpdate
    Originally Posted by hecman View Post
    I have the same problrem . When i want to flash my atmel board with Flip it tells me an "Verificaton Failed" error
    I don't have any problem about flashing my board but when I want to downgarde my PS3 it does not work.
  10. 12-10-2010, 04:07 PM
    #9
    rezvideo's Avatar
    rezvideo
    Gobble
    3
    Posts
    11
    Reputation
    Dec 2010
    NextGenUpdate
    Originally Posted by vahid.ch [Only registered and activated users can see links. ]
    hi all.
    I have an Amtel (AT90USB162) and I want to downgrade my PS3.
    I flash my Amtel and after that I follow the steps which has been told by sites.
    I copy my PS3UPDAT.PUP and Lv2diag.self(first one)into my USB and turn on my ps3 .
    in 3 minutes my USB and my hard starts working after that it does not work and my green led begins flashing but my PS3 does not turn off.
    I waited for more than 2 hours but it did not turn off.
    any idea?
    Anyone having problems with the 3.41 flash not completing (flashing green light, never completes, then dead system until flashed 3.50) then its a problem with the original download linked in the article, although it appears to have been deleted.

    The time stamp on the main file was July 2010 so I guess its the original unmodified 3.41 update, where as others are time stamped 11th Nov 2010.

    I flashed back to 3.50, ran the second file to take it out of service mode then started again but with the modified file. You may possibly not need to come out of service mode, but I did.

    I successfully downgraded to 3.41 now.

    [Only registered and activated users can see links. ]
  11. 12-10-2010, 07:00 PM
    #10
    crous's Avatar
    crous
    Gobble
    1
    Posts
    10
    Reputation
    Dec 2010
    NextGenUpdate
    i have same problem my ps3 slim turns on and after 30 sec shuts off , i can't flash it back to 3.50 , how to do that? i tried to put 3.50 instead of modofied 3.41 no success help needed !
Page 1 of 2 1 2 Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •