Page 1 of 7 1 2 3 Last
THREAD: How To Get Online With [DEX] Rebug 4.21.2 !
  1. 01-27-2013, 08:09 AM
    #1
    495
    Posts
    4,983
    Reputation
    Dec 2011
    NextGenUpdate
    Hey guys, I had a problem that I couldn't get my Rebug 4.21.2 online whilst on DEX & I seen a few others with this problem. I asked BrinkerzHD too help me & he did & it worked. So Here's how:


    1. Go To Rebug Toolbox
    2. Make Sure You've Changed Your PS3ID to EID5 ( Utilities Menu at the botton on Rebug Toolbox )
    3. Go To The Selector Menu on Rebug Toolbox
    - Change System Mode to REBUG
    - Change XMB Operation Mode to Debug
    - Change Debug Menu Type to DEX
    4. Restart System ( You can quickly restart system by going too Restart System on Rebug Toolbox & clicking Full (On/Off Cycle)
    5. When The PS3 starts up again go to PSIDPatch & Spoof Your ********* & then you can sign in

    Hope This Helps You Guys !
  2. Sponsored Links
  3. 01-27-2013, 08:14 AM
    #2
    MoTmrD's Avatar
    MoTmrD
    Banned
    MoTmrD's Avatar
    MoTmrD
    Banned
    298
    Posts
    3,285
    Reputation
    Dec 2012
    NextGenUpdate
    nice jop
  4. 01-27-2013, 08:57 AM
    #3
    Mz-Bomb3rZz-'s Avatar
    Mz-Bomb3rZz-
    Bounty hunter
    Mz-Bomb3rZz-'s Avatar
    Mz-Bomb3rZz-
    Bounty hunter
    164
    Posts
    540
    Reputation
    Apr 2012
    NextGenUpdate
    Thanks for this.
  5. 01-27-2013, 08:57 AM
    #4
    BrinkerzHD's Avatar
    BrinkerzHD
    Ex PS3 Modder
    BrinkerzHD's Avatar
    BrinkerzHD
    Ex PS3 Modder
    890
    Posts
    15,535
    Reputation
    Nov 2011
    NextGenUpdate
    Thanks for the credit
  6. The Following 4 Users Say Thank You to BrinkerzHD For This Useful Post:

    , , ,

  7. 01-27-2013, 09:10 AM
    #5
    KCxFTW's Avatar
    KCxFTW
    Who’s Jim Erased?
    KCxFTW's Avatar
    KCxFTW
    Who’s Jim Erased?
    737
    Posts
    5,672
    Reputation
    Jun 2011
    NextGenUpdate
    Thanks man, I finally got it working!
  8. The Following 2 Users Say Thank You to KCxFTW For This Useful Post:

    ,

  9. 01-27-2013, 09:14 AM
    #6
    DEREKTROTTER's Avatar
    DEREKTROTTER
    You're Goddamn Right
    DEREKTROTTER's Avatar
    DEREKTROTTER
    You're Goddamn Right
    9,696
    Posts
    130,062
    Reputation
    Feb 2010
    NextGenUpdate
    2. Make Sure You've Changed Your PS3ID to EID5 ( Utilities Menu at the botton on Rebug Toolbox )

    ^ this goes last, as restarting the console clears LV2 memory
  10. The Following 3 Users Say Thank You to DEREKTROTTER For This Useful Post:

    , ,

  11. 01-27-2013, 09:15 AM
    #7
    68
    Posts
    250
    Reputation
    Oct 2012
    NextGenUpdate
    Wait even if ur banned this will work?
  12. 01-27-2013, 09:16 AM
    #8
    Mz-Bomb3rZz-'s Avatar
    Mz-Bomb3rZz-
    Bounty hunter
    Mz-Bomb3rZz-'s Avatar
    Mz-Bomb3rZz-
    Bounty hunter
    164
    Posts
    540
    Reputation
    Apr 2012
    NextGenUpdate
    Isn't working, im getting an error code: 8071053D however i am on rebug 4.21.1 do i need to update to 4.21.2 for this to work ?
  13. 01-27-2013, 09:28 AM
    #9
    Vince's Avatar
    Vince
    I AM THE NIGHTMAN!
    Vince's Avatar
    Vince
    I AM THE NIGHTMAN!
    11,575
    Posts
    122,736
    Reputation
    Aug 2009
    NextGenUpdate
    You're welcome for the advice last night
  14. 01-27-2013, 09:32 AM
    #10
    495
    Posts
    4,983
    Reputation
    Dec 2011
    NextGenUpdate
    Originally Posted by DEREKTROTTER View Post
    2. Make Sure You've Changed Your PS3ID to EID5 ( Utilities Menu at the botton on Rebug Toolbox )

    ^ this goes last, as restarting the console clears LV2 memory
    Edit it if you want Derek mate I cba lol Thanks for telling them anyway mate

    ---------- Post added at 03:31 PM ---------- Previous post was at 03:30 PM ----------

    Originally Posted by Ownage View Post
    You're welcome for the advice last night
    What you talking about bro ?

    ---------- Post added at 03:32 PM ---------- Previous post was at 03:31 PM ----------

    Originally Posted by Mz-Bomb3rZz- View Post
    Isn't working, im getting an error code: 8071053D however i am on rebug 4.21.1 do i need to update to 4.21.2 for this to work ?
    I don't know mate, I'm on 4.21.2 but it should work on 4.21.1, ask derektrotter mate or ownage or brinkerzhd
Page 1 of 7 1 2 3 Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •