THREAD: PS3 Messed Up *HELP*
  1. 01-22-2011, 09:15 PM
    #1
    n/a
    Posts
    n/a
    Reputation
    Once upon a time...
    NextGenUpdate
    Well... I Got A Tekken 5 (Online) PKG File Works n Shit But When I Installed I Launched It But I Couldn't Play It Because My Video Output
    So I Changed It In Video Settings On PS3 So Im In My XMB Menu & My Colors Go All Crazy And I Turn My PS3 Off Then On But I Get NO SOUND OR VIDEO & My PS3 Controller Cant Connect To My PS3 & I Have To Wait Like 5-10 Minutes To Turn It On So I Can See Video Then Like After 1 Minute The Colors Come & White Lines Then It Freeze's But I Can Hear Sound... So My Problem Is.... :

    I Changed My Video Settings On PS3... Few Minutes Later Weird Colors & White Lines Came On PS3... PS3 Froze & I Can Hear My Sound Of XMB Menu When I Move Analog... Now Every-time I Start My PS3 Up No Video Or Sound & My PS3 Stick Doesn't Connect And I Have To Turn My PS3 Off & Wait For 5 - 10 Minutes Then When I Turn It On It Goes To XMB Menu Like Normal Then A Few Seconds Later I Get The Colors & White Lines & PS3 XMB Freezes But I Can Still Hear Sound When I Move Analog. PLEASE HELP!

    NOTE : I Have AV Wires & When I Move Them Or Take-out & Play With them The Colors & White Lines Start To Move

    --------------------
    Another NOTE : I Even Did A Video Reset + A Quick Restore & A Full Restore ( Not Sure Full Completed 100%) So Please Help ME!
    Sponsored Links
  2. 01-23-2011, 03:46 PM
    #2
    Hakon's Avatar
    Hakon
    Ettore Bugatti
    2,478
    Posts
    22,404
    Reputation
    Oct 2010
    NextGenUpdate
    Originally Posted by iKeyLoggedU View Post
    Well... I Got A Tekken 5 (Online) PKG File Works n Shit But When I Installed I Launched It But I Couldn't Play It Because My Video Output
    So I Changed It In Video Settings On PS3 So Im In My XMB Menu & My Colors Go All Crazy And I Turn My PS3 Off Then On But I Get NO SOUND OR VIDEO & My PS3 Controller Cant Connect To My PS3 & I Have To Wait Like 5-10 Minutes To Turn It On So I Can See Video Then Like After 1 Minute The Colors Come & White Lines Then It Freeze's But I Can Hear Sound... So My Problem Is.... :

    I Changed My Video Settings On PS3... Few Minutes Later Weird Colors & White Lines Came On PS3... PS3 Froze & I Can Hear My Sound Of XMB Menu When I Move Analog... Now Every-time I Start My PS3 Up No Video Or Sound & My PS3 Stick Doesn't Connect And I Have To Turn My PS3 Off & Wait For 5 - 10 Minutes Then When I Turn It On It Goes To XMB Menu Like Normal Then A Few Seconds Later I Get The Colors & White Lines & PS3 XMB Freezes But I Can Still Hear Sound When I Move Analog. PLEASE HELP!

    NOTE : I Have AV Wires & When I Move Them Or Take-out & Play With them The Colors & White Lines Start To Move

    --------------------
    Another NOTE : I Even Did A Video Reset + A Quick Restore & A Full Restore ( Not Sure Full Completed 100%) So Please Help ME!
    Do a full factory restore. It will fix it if the consol if not damaged.
  3. 01-23-2011, 10:29 PM
    #3
    Sk8erFerSur's Avatar
    Sk8erFerSur
    NyanNyanNyanNyanNyanNyan
    1,162
    Posts
    2,780
    Reputation
    Aug 2010
    NextGenUpdate
    Send it in to Sony, they will fix it (if you haven't installed any CFW hax)
  4. 01-24-2011, 04:17 PM
    #4
    n/a
    Posts
    n/a
    Reputation
    Once upon a time...
    NextGenUpdate
    Originally Posted by Sk8erFerSur [Only registered and activated users can see links. ]
    Send it in to Sony, they will fix it (if you haven't installed any CFW hax)
    If i haven't.... YEAH............... im 13 and my mom gets it fixed lol 3 yr warranty ran out then got it fixed 2 (YLOD) so 120 days now looks like ill wait till im 16 for a job

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •