[RMS Explains:]►LV0 will NOT be entitled to CFW 3.60 - NextGenUpdate
Page 1 of 4 1 2 3 Last
THREAD: [RMS Explains:]►LV0 will NOT be entitled to CFW 3.60
  1. 03-26-2011, 05:48 PM
    #1
    1,180
    Posts
    -5,601
    Reputation
    Jan 2010
    NextGenUpdate
    Sponsored Links

    Posted on March 26, 2011 by rms
    Quoted Message [RMS Explains:]►LV0 will NOT be entitled to CFW 3.60
    Hi. It’s been a long time, hasn’t it ? Life was just becoming a bit too busy in the last few days, but finally, I have a proper workstation.

    Specifications:
    Intel Core i7 970 @ 3.46GHz, 12GB DDR3-1066 RAM (probably going to add 12 more gigabytes..), 2TB SATA 7200RPM hard drive

    I’m really happy with this new setup, it runs Windows Server 2008 R2 Enterprise Edition, just for the hell of it. I also had no need for graphics, so I just stuck in a spare GeForce 9500 GT. Task Manager looks soo cool with 12 CPUs .

    Anyway, let’s really discuss something PS3 instead of my PC xD, let’s start with Lv0, the most unknown level of the PS3.

    Lv0 initializes PS3 base hardware such as PowerPC/PPU portion of Cell/BE, SPU isolation for asecure_loader, and gelic ethernet/WLAN device. Lv0 also proudly proclaims itself as the “Cell OS Bootloader”. In older firmwares, 0.80-ish to 3.56, Lv0 initialized SPU isolation on one of the SPUs, then it loaded and decrypted asecure_loader.

    Asecure_loader or metldr then decrypts the isolated loader, in this case, lv1ldr, then lv1ldr decrypts lv1.self.

    In 3.60 this changed. Lv0 now has all of the loaders integrated into it as one large fat binary.

    All the keys one needs such as Public ECDSA key/AES CBC key and Initialization Vector and ECDSA curve type are in there. Just go ahead and grab them if you can get the ldrs out of the binary.

    So, unless you can decrypt Lv0, no 3.60 “CFW” for you . Is there any need for it anyway?

    Lv0 also does some more interesting stuff such as SPU mailbox handling, and eEID integrity checks.

    Lv0 also used to check for QA flag and proper token, that is now in a spu isolated self in Core OS.

    Now, if you did tamper with eEID, lv0 will panic out, and your console will then “YLOD”, and you’d need a flasher for your PS3 to recover

    [Only registered and activated users can see links. ]
  2. Sponsored Links
  3. 03-26-2011, 05:51 PM
    #2
    wowaka's Avatar
    wowaka
    Former Staff
    wowaka's Avatar
    wowaka
    Former Staff
    7,890
    Posts
    26,294
    Reputation
    Dec 2010
    NextGenUpdate
    " no 3.60 “CFW” for you . Is there any need for it anyway?"
    Nope, there is no need :evil:
  4. The Following 3 Users Say Thank You to wowaka For This Useful Post:

    , ,

  5. 03-26-2011, 05:53 PM
    #3
    Ehhx's Avatar
    Ehhx
    :fa:
    Ehhx's Avatar
    Ehhx
    :fa:
    2,760
    Posts
    5,532
    Reputation
    Jan 2011
    NextGenUpdate
    So the 3.60 cfw was fake?? lolol
  6. 03-26-2011, 05:56 PM
    #4
    AMNE's Avatar
    AMNE
    Big Daddy
    AMNE's Avatar
    AMNE
    Big Daddy
    874
    Posts
    1,922
    Reputation
    Nov 2010
    NextGenUpdate
    you always post intresting stuff thanks man. really helpfull to understand 3.60fw

    ---------- Post added at 04:56 PM ---------- Previous post was at 04:54 PM ----------

    Originally Posted by iGamerXx View Post
    So the 3.60 cfw was fake?? lolol
    no the video of the 3.60 exploit you see whas a jailbreak not a cfw!!!
  7. 03-26-2011, 05:56 PM
    #5
    Cody_h4x's Avatar
    Cody_h4x
    Nobody is like me
    Cody_h4x's Avatar
    Cody_h4x
    Nobody is like me
    2,404
    Posts
    6,379
    Reputation
    Oct 2010
    NextGenUpdate
    Great information, Thanks for sharing
    Hope Leechers get that they should stop asking for 3.60 cfw :p
    Nice thread :y:
  8. 03-26-2011, 05:57 PM
    #6
    Ehhx's Avatar
    Ehhx
    :fa:
    Ehhx's Avatar
    Ehhx
    :fa:
    2,760
    Posts
    5,532
    Reputation
    Jan 2011
    NextGenUpdate
    Originally Posted by highlobby View Post
    you always post intresting stuff thanks man. really helpfull to understand 3.60fw

    ---------- Post added at 04:56 PM ---------- Previous post was at 04:54 PM ----------



    no the video of the 3.60 exploit you see whas a jailbreak not a cfw!!!
    Thanks for the info. lol
  9. 03-26-2011, 05:57 PM
    #7
    Platinum G's Avatar
    Platinum G
    Iím too L33T
    Platinum G's Avatar
    Platinum G
    Iím too L33T
    1,402
    Posts
    4,430
    Reputation
    Jul 2010
    NextGenUpdate
    il give Graf a call.. see what he has to say.. =D
    Last edited by Platinum G; 03-26-2011 at 06:00 PM.

  10. The Following User Says Thank You to Platinum G For This Useful Post:


  11. 03-26-2011, 06:03 PM
    #8
    Sick_aSS_FoO's Avatar
    Sick_aSS_FoO
    Dirty Mexican
    Sick_aSS_FoO's Avatar
    Sick_aSS_FoO
    Dirty Mexican
    379
    Posts
    777
    Reputation
    Oct 2010
    NextGenUpdate
    Yea 3.60 CFW. Is NOT nessesary....
  12. 03-26-2011, 06:21 PM
    #9
    RGB's Avatar
    RGB
    2JZ BBWWARRMMMMM
    RGB's Avatar
    RGB
    2JZ BBWWARRMMMMM
    1,508
    Posts
    8,922
    Reputation
    Aug 2009
    NextGenUpdate
    nice specs man
  13. 03-26-2011, 06:26 PM
    #10
    -Garf-'s Avatar
    -Garf-
    G-A-R-F GARF2B THATS ME
    -Garf-'s Avatar
    -Garf-
    G-A-R-F GARF2B THATS ME
    4,445
    Posts
    13,654
    Reputation
    Mar 2009
    NextGenUpdate
    Originally Posted by joseluisuribe View Post
    Yea 3.60 CFW. Is NOT nessesary....
    Can you explain why please? Probz a noob question but what can I say.......I IZ A NOOBLET
  14. The Following User Says Thank You to -Garf- For This Useful Post:


Page 1 of 4 1 2 3 Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •