Resource: How to get a PS4 with 1.76 firmware or lower - Page 10 - NextGenUpdate
Page 10 of 10 First 8 9 10
THREAD: How to get a PS4 with 1.76 firmware or lower
  1. 12-05-2016, 03:13 PM
    #1
    OfficialJesseP's Avatar
    OfficialJesseP
    Lifetime Elite User
    OfficialJesseP's Avatar
    OfficialJesseP
    Lifetime Elite User
    9,804
    Posts
    80,844
    Reputation
    Jun 2015
    NextGenUpdate
    So i figured a topic with a list of console bundles that are on 1.76 or lower firmware would be useful so people know what to look for.

    About PS4 Firmware 1.76:
    PS4 Firmware 1.76 was released on August 20th, 2014. Any bundle released before that date will have a firmware below 1.76.

    Some advice when buying a PS4:
    - It’s easier to ensure you have the right firmware version if get the device new and sealed, not “used”
    - If you get a “used” console, be careful: expect the seller to update before it is shipped. Same with Local stores also. Make sure to ask first and clarify you want it on 1.76 firmware.
    - On Amazon and eBay, the description isn't always spot on. Make sure to ask the sellers for details if possible.
    *Amazon has a great return policy. Use it if the PS4 is not the one you expected.

    Buying a PS4 new, with guaranteed low firmware:
    The best way to get yourself a PS4 with low firmware is to buy one of the old bundles, and get it new. The listings below are old bundles shipping with the old PS4 hardware, which are guaranteed to have firmware <= 1.76, if you buy them new.

    On eBay, you can look for PS4 Launch Systems in the Game consoles category. Make sure it is a “sealed” unit.

    Bundles:
    - PS4 Glacier White Destiny Bundle
    - Battlefield 4 Launch Bundle
    - Knack launch Bundle
    - InFamous Second Son + Killzone Shadow Fall + Knack Bundle
    - NBA 2K14 Bundle
    - FIFA 2K14 Bundle
    - Dynasty Warriors 7 Bundle
    - Dynasty Warriors 8 bundle
    - Assassin’s Creed IV: Black Flag Bundle
    - Infamous: Second Son launch Bundle
    - Watch_Dogs Bundle
    - PS4 Black Destiny Bundle
    - PS4 Black DriveClub Bundle
    - PS4 Glacier White DriveClub Bundle
    - Call of Duty: Ghost Bundle
    - Little Big Planet 3 LEGO Bundle
    - Watch_Dogs Bundle
    - PS4 Model Number CUH-1001A

    Additionally, people are reporting that consoles bundled with The Last of us usually ship with firmware 1.76 or 2.03. Get confirmation from the seller before buying those!

    Now if there are any other console bundles i missed that come on 1.76 or lower let me know and i'll add them to the list

    Last edited by Jesse The Elf; 01-17-2017 at 10:53 PM. Reason: Hydrogen: Edited the Watch_Dogs Bundle since it wasn't Watch_Dogs 2.

  2. The Following 12 Users Say Thank You to OfficialJesseP For This Useful Post:

    , , , , , , , , , , ,

  3. 10-08-2017, 05:35 PM
    #91
    OfficialJesseP's Avatar
    OfficialJesseP
    Lifetime Elite User
    OfficialJesseP's Avatar
    OfficialJesseP
    Lifetime Elite User
    9,804
    Posts
    80,844
    Reputation
    Jun 2015
    NextGenUpdate
    Sponsored Links

    Originally Posted by Sailor Moon View Post
    Do you know where I can get one directly. Also, there is a GTA Bundle that has the same release date as the original. That one is not listed on here. Would that one work?
    PM Hydro as he'd know better than i would: [Only registered and activated users can see links. ]
  4. Sponsored Links
  5. 10-16-2017, 09:13 PM
    #92
    Kirbjohn's Avatar
    Kirbjohn
    Keeper
    Kirbjohn's Avatar
    Kirbjohn
    Keeper
    20
    Posts
    10
    Reputation
    Jan 2015
    NextGenUpdate
    Yes that's the bundle I have it comes with 1.75 on it. Mine came from Florida.
  6. 10-17-2017, 01:16 AM
    #93
    39
    Posts
    10
    Reputation
    Jun 2014
    NextGenUpdate
    Can somebody link me to a ps4 that is on 1.76 or below for around $300 because I can't find any.
  7. 12-06-2017, 05:22 PM
    #94
    thoedw95's Avatar
    thoedw95
    Gobble
    thoedw95's Avatar
    thoedw95
    Gobble
    2
    Posts
    10
    Reputation
    Jul 2017
    NextGenUpdate
    Is there not going to ever be a way to downgrade the ps4 fw at some point I am really wanting to get moddling but I'll probably wait a year after release of cfw any way because if you get banned now there's no idps flying around like there was with PS3
  8. 01-08-2018, 05:23 PM
    #95
    diskreet's Avatar
    diskreet
    Bounty hunter
    diskreet's Avatar
    diskreet
    Bounty hunter
    169
    Posts
    120
    Reputation
    Dec 2009
    NextGenUpdate
    Will this be updated also to help find the 4.05fw or lower PS4? Or list if bundles with the mentioned fw or lower.

    But it looks like the exploit is expanding the supported fw... Even the slim versions looks like will be included on the supported list.
    Last edited by diskreet; 01-08-2018 at 05:33 PM.

Page 10 of 10 First 8 9 10

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •