Unable to connect to Activision Matchmaking (Error 33) - NextGenUpdate
Page 1 of 2 1 2 Last
THREAD: Unable to connect to Activision Matchmaking (Error 33)
  1. 01-17-2013, 10:47 PM
    #1
    Creepzoid 0___0's Avatar
    Creepzoid 0___0
    < ^ > < ^ >
    Creepzoid 0___0's Avatar
    Creepzoid 0___0
    < ^ > < ^ >
    1,259
    Posts
    3,445
    Reputation
    Oct 2010
    NextGenUpdate
    Sponsored Links

    I'm trying to play the game right now and I keep getting this error everytime I try to play Multiplayer or Zombies.

    Am I the only one? Or is anyone else having problems too?

    :/
  2. Sponsored Links
  3. 01-18-2013, 05:32 AM
    #2
    xByNovaa's Avatar
    xByNovaa
    Space Ninja
    xByNovaa's Avatar
    xByNovaa
    Space Ninja
    827
    Posts
    4,316
    Reputation
    Jan 2013
    NextGenUpdate
    Originally Posted by ViCiOuS-V View Post
    I'm trying to play the game right now and I keep getting this error everytime I try to play Multiplayer or Zombies.

    Am I the only one? Or is anyone else having problems too?

    :/
    Error 33 is just something to do with the servers. Try after a while has passed.
  4. 01-18-2013, 07:50 AM
    #3
    Creepzoid 0___0's Avatar
    Creepzoid 0___0
    < ^ > < ^ >
    Creepzoid 0___0's Avatar
    Creepzoid 0___0
    < ^ > < ^ >
    1,259
    Posts
    3,445
    Reputation
    Oct 2010
    NextGenUpdate
    Oh okay, lol.. I was mad because I couldn't play Der Riese offline.. it took all my DLCS !! (

    Originally Posted by xByNovaa View Post
    Error 33 is just something to do with the servers. Try after a while has passed.
  5. 01-18-2013, 04:32 PM
    #4
    Creepzoid 0___0's Avatar
    Creepzoid 0___0
    < ^ > < ^ >
    Creepzoid 0___0's Avatar
    Creepzoid 0___0
    < ^ > < ^ >
    1,259
    Posts
    3,445
    Reputation
    Oct 2010
    NextGenUpdate
    Bump, I wanna know if anyone is having this problem still or not.. cause I am! Wtf.. I wanna try out some new menus and this error is just pissing me off.
  6. 01-18-2013, 04:40 PM
    #5
    554
    Posts
    4,403
    Reputation
    Jul 2012
    NextGenUpdate
    Originally Posted by ViCiOuS-V View Post
    Bump, I wanna know if anyone is having this problem still or not.. cause I am! Wtf.. I wanna try out some new menus and this error is just pissing me off.
    i hear it does this for blops to , when people go online they cant see anymaps anymore but idk mabe its until psn is back up for everyone.
  7. 01-18-2013, 04:42 PM
    #6
    Creepzoid 0___0's Avatar
    Creepzoid 0___0
    < ^ > < ^ >
    Creepzoid 0___0's Avatar
    Creepzoid 0___0
    < ^ > < ^ >
    1,259
    Posts
    3,445
    Reputation
    Oct 2010
    NextGenUpdate
    phew... shit had me shook! I thought I was like banned or something lol.
  8. 01-18-2013, 04:43 PM
    #7
    554
    Posts
    4,403
    Reputation
    Jul 2012
    NextGenUpdate
    Originally Posted by ViCiOuS-V View Post
    phew... shit had me shook! I thought I was like banned or something lol.
    trust me treyarc would be stupid to ban a person using cfg instead of people with modfied patches:impatient:
  9. 01-18-2013, 07:40 PM
    #8
    xGeNeRaL's Avatar
    xGeNeRaL
    Keeper
    xGeNeRaL's Avatar
    xGeNeRaL
    Keeper
    12
    Posts
    10
    Reputation
    Jan 2013
    NextGenUpdate
    Im Having the same problem.
  10. 01-18-2013, 09:52 PM
    #9
    Creepzoid 0___0's Avatar
    Creepzoid 0___0
    < ^ > < ^ >
    Creepzoid 0___0's Avatar
    Creepzoid 0___0
    < ^ > < ^ >
    1,259
    Posts
    3,445
    Reputation
    Oct 2010
    NextGenUpdate
    True that.

    Originally Posted by indykota317 View Post
    trust me treyarc would be stupid to ban a person using cfg instead of people with modfied patches:impatient:
  11. 01-18-2013, 10:08 PM
    #10
    Guzman's Avatar
    Guzman
    Versace Versace
    Guzman's Avatar
    Guzman
    Versace Versace
    1,264
    Posts
    22,072
    Reputation
    Jun 2012
    NextGenUpdate
    I heard that they are starting to ban people who did the prestige glitch, not sure if that's the reason
    Originally Posted by ViCiOuS-V View Post
    I'm trying to play the game right now and I keep getting this error everytime I try to play Multiplayer or Zombies.

    Am I the only one? Or is anyone else having problems too?

    :/
Page 1 of 2 1 2 Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •