THREAD: [1.20] aw - official update - blus31466
  1. 01-25-2016, 05:10 AM
    EduardoGomes_r's Avatar
    EduardoGomes_r
    Bounty hunter
    EduardoGomes_r's Avatar
    EduardoGomes_r
    Bounty hunter
    178
    Posts
    2,153
    Reputation
    Sep 2014
    NextGenUpdate
    You must login or register to view this content.


    You must login or register to view this content.

    You must login or register to view this content.
    You must login or register to view this content.
    You must login or register to view this content.
    You must login or register to view this content.
    You must login or register to view this content.
    You must login or register to view this content.
    You must login or register to view this content.
    You must login or register to view this content.
    You must login or register to view this content.
    You must login or register to view this content.
    Last edited by EduardoGomes_r ; 03-28-2016 at 03:27 PM. Reason: Add more regions

  2. 02-14-2016, 02:27 PM
    yolo691's Avatar
    yolo691
    Save Point
    yolo691's Avatar
    yolo691
    Save Point
    6
    Posts
    30
    Reputation
    Feb 2016
    NextGenUpdate
    Hello, i recently downloaded cod aw for my ps3, im in version 1.00 as "Gamesonic manager" says, but do i have to look for the "1.06
    " install it and searched for the next one and so on until i get to the "1.20" update ? or do i just install this "1.20
    " update and or what should i do ?
  3. The Following User Thanked yolo691 For This Useful Post:


  4. 02-14-2016, 02:49 PM
    EduardoGomes_r's Avatar
    EduardoGomes_r
    Bounty hunter
    EduardoGomes_r's Avatar
    EduardoGomes_r
    Bounty hunter
    178
    Posts
    2,153
    Reputation
    Sep 2014
    NextGenUpdate
    Originally Posted by yolo691 View Post
    Hello, i recently downloaded cod aw for my ps3, im in version 1.00 as "Gamesonic manager" says, but do i have to look for the "1.06
    " install it and searched for the next one and so on until i get to the "1.20" update ? or do i just install this "1.20
    " update and or what should i do ?


    No, bro.Only this update is enough , you do not need anything else .
  5. 02-14-2016, 03:00 PM
    yolo691's Avatar
    yolo691
    Save Point
    yolo691's Avatar
    yolo691
    Save Point
    6
    Posts
    30
    Reputation
    Feb 2016
    NextGenUpdate
    Originally Posted by ceduardogomes View Post
    No, bro.Only this update is enough , you do not need anything else .


    Ok, so i only install this and im good to go into multiplayer?
  6. 02-14-2016, 03:20 PM
    EduardoGomes_r's Avatar
    EduardoGomes_r
    Bounty hunter
    EduardoGomes_r's Avatar
    EduardoGomes_r
    Bounty hunter
    178
    Posts
    2,153
    Reputation
    Sep 2014
    NextGenUpdate
    Originally Posted by yolo691 View Post
    Ok, so i only install this and im good to go into multiplayer?


    yeS, this update includes Zombie Mode. Enjoy.
  7. 02-14-2016, 04:56 PM
    yolo691's Avatar
    yolo691
    Save Point
    yolo691's Avatar
    yolo691
    Save Point
    6
    Posts
    30
    Reputation
    Feb 2016
    NextGenUpdate
    Ok, thanks, downloading it rn.
  8. 02-16-2016, 01:39 AM
    yolo691's Avatar
    yolo691
    Save Point
    yolo691's Avatar
    yolo691
    Save Point
    6
    Posts
    30
    Reputation
    Feb 2016
    NextGenUpdate
    Originally Posted by ceduardogomes View Post
    yeS, this update includes Zombie Mode. Enjoy.


    Hello, I installed this update today, I have and issue, So I go charge the backup with gamesonic manager, then i go to sen enabler, hide info, everything fine until ... I try to start the game and it says "Error 80028F14" But this only happens when I use sen enabler, If i dont hide any carpets like "Install Packages" and those things the game would load perfectly, So can you or anyone else help me ?

    Resuming:


    My Call of Duty Advanced Warfare Is not loading when I use "Hide info", It gives the "Error 80028F14".


    But if I dont use sen enabler (the hide info option) the game would load and work fine.

    And the problem is that i want to play multiplayer but this error is not helping.
  9. 02-16-2016, 02:13 AM
    EduardoGomes_r's Avatar
    EduardoGomes_r
    Bounty hunter
    EduardoGomes_r's Avatar
    EduardoGomes_r
    Bounty hunter
    178
    Posts
    2,153
    Reputation
    Sep 2014
    NextGenUpdate
    Originally Posted by yolo691 View Post
    Hello, I installed this update today, I have and issue, So I go charge the backup with gamesonic manager, then i go to sen enabler, hide info, everything fine until ... I try to start the game and it says "Error 80028F14" But this only happens when I use sen enabler, If i dont hide any carpets like "Install Packages" and those things the game would load perfectly, So can you or anyone else help me ?

    Resuming:


    My Call of Duty Advanced Warfare Is not loading when I use "Hide info", It gives the "Error 80028F14".


    But if I dont use sen enabler (the hide info option) the game would load and work fine.

    And the problem is that i want to play multiplayer but this error is not helping.


    Probably the "BD Emulator" is disabled. Use the Multiman to emulate the game and see if the COBRA MODE is enabled opening the Rebug toolbox for Rebug CFWs. Try it and tell me if it worked:
    Last edited by EduardoGomes_r ; 02-16-2016 at 02:33 AM. Reason: Video

  10. 02-16-2016, 02:29 AM
    yolo691's Avatar
    yolo691
    Save Point
    yolo691's Avatar
    yolo691
    Save Point
    6
    Posts
    30
    Reputation
    Feb 2016
    NextGenUpdate
    Originally Posted by ceduardogomes View Post
    Probably the "BD Emulator" is disabled. Try it and tell me if it worked:


    The "Game disk
    " appears, the problem is that the game is not starting when using sen enabler (hide info option).
  11. 02-16-2016, 03:01 AM
    EduardoGomes_r's Avatar
    EduardoGomes_r
    Bounty hunter
    EduardoGomes_r's Avatar
    EduardoGomes_r
    Bounty hunter
    178
    Posts
    2,153
    Reputation
    Sep 2014
    NextGenUpdate
    Originally Posted by yolo691 View Post
    Hello, I installed this update today, I have and issue, So I go charge the backup with gamesonic manager, then i go to sen enabler, hide info, everything fine until ... I try to start the game and it says "Error 80028F14" But this only happens when I use sen enabler, If i dont hide any carpets like "Install Packages" and those things the game would load perfectly, So can you or anyone else help me ?

    Resuming:


    My Call of Duty Advanced Warfare Is not loading when I use "Hide info", It gives the "Error 80028F14".


    But if I dont use sen enabler (the hide info option) the game would load and work fine.

    And the problem is that i want to play multiplayer but this error is not helping.


    This error is related to Blu Ray emulator. Try to delete and install the latest versions of managers and sen enabler