THREAD: What FW is the Xploder supporting
  1. 09-27-2018, 07:36 PM
    AlphaStorm100's Avatar
    AlphaStorm100
    Big Daddy
    AlphaStorm100's Avatar
    AlphaStorm100
    Big Daddy
    926
    Posts
    1,768
    Reputation
    Apr 2013
    NextGenUpdate
    Hey, i just saw this text on the xploder website:

    "What system software will Xploder for PS4 work with?
    Xploder will work with all system software up to and including 5.5. We do not recommend you installing later firmware updates until you have checked we support it."

    Can i Re-region a 5.05 or lower savegame right now?!

    You must login or register to view this content.
  2. 09-27-2018, 08:40 PM
    Wosley's Avatar
    Wosley
    Discord: Wosley#0001
    Wosley's Avatar
    Wosley
    Discord: Wosley#0001
    10,166
    Posts
    976,360
    Reputation
    Oct 1997
    NextGenUpdate
    Originally Posted by AlphaStorm100 View Post
    Hey, i just saw this text on the xploder website:

    "What system software will Xploder for PS4 work with?
    Xploder will work with all system software up to and including 5.5. We do not recommend you installing later firmware updates until you have checked we support it."

    Can i Re-region a 5.05 or lower savegame right now?!

    You must login or register to view this content.


    You can use Xploder on any Firmware BUT you only can use saves that are made on firmware 4.50 or lower
  3. 09-27-2018, 10:02 PM
    AlphaStorm100's Avatar
    AlphaStorm100
    Big Daddy
    AlphaStorm100's Avatar
    AlphaStorm100
    Big Daddy
    926
    Posts
    1,768
    Reputation
    Apr 2013
    NextGenUpdate
    Originally Posted by Wosley View Post
    You can use Xploder on any Firmware BUT you only can use saves that are made on firmware 4.50 or lower


    And why do they say on their site, they support up to 5.50 ...
  4. 09-28-2018, 05:06 AM
    Wosley's Avatar
    Wosley
    Discord: Wosley#0001
    Wosley's Avatar
    Wosley
    Discord: Wosley#0001
    10,166
    Posts
    976,360
    Reputation
    Oct 1997
    NextGenUpdate
    Originally Posted by AlphaStorm100 View Post
    And why do they say on their site, they support up to 5.50 ...


    Thats their clickbait they can support 5.50 in another way like you can use 4.50 or lower saves on a 5.50 console