THREAD: Grand Theft Auto IV BLUS30127 loading problem after update
  1. 04-06-2016, 11:16 AM
    28
    Posts
    30
    Reputation
    Jun 2014
    NextGenUpdate
    hi can someone help me out with this problem I am facing after the update 1.08 on GTA 4 on my JB Ps3

    I updated the game and now it wont startup. the game loads but it doesn't take you anywhere other than the pictures just loading.

    I have the BLUS30127

    Ps3 Info

    Ps3 Slim 4.70 Rebug
    250GB HDD
  2. 04-06-2016, 12:40 PM
    Hydrogen's Avatar
    Hydrogen
    Super Mod
    Hydrogen's Avatar
    Hydrogen
    Super Mod
    5,393
    Posts
    92,870
    Reputation
    Aug 2015
    NextGenUpdate
    Originally Posted by shahed323 View Post
    hi can someone help me out with this problem I am facing after the update 1.08 on GTA 4 on my JB Ps3

    I updated the game and now it wont startup. the game loads but it doesn't take you anywhere other than the pictures just loading.

    I have the BLUS30127

    Ps3 Info

    Ps3 Slim 4.70 Rebug
    250GB HDD


    Ah shit, I reported the thread to GTAV Questions and Support :madsal: oops.. But anyways, are you using any type of eboot, mods, or anything?
  3. 04-06-2016, 02:33 PM
    28
    Posts
    30
    Reputation
    Jun 2014
    NextGenUpdate
    its a normal eboot without any mods or anything. its fresh install but everytime I update the version to 1.08 the problem occurs but if I don't update the game plays fine but I need the update to play online
  4. 04-07-2016, 04:16 PM
    28
    Posts
    30
    Reputation
    Jun 2014
    NextGenUpdate
    has anyone found a fix for this? the game works on the previous version except when I update to 1.08 is when the problem occurs
  5. 04-07-2016, 05:50 PM
    Gryphus's Avatar
    Gryphus
    Former Super Moderator
    Gryphus's Avatar
    Gryphus
    Former Super Moderator
    6,319
    Posts
    50,455
    Reputation
    Oct 2013
    NextGenUpdate
    Originally Posted by shahed323 View Post
    hi can someone help me out with this problem I am facing after the update 1.08 on GTA 4 on my JB Ps3

    I updated the game and now it wont startup. the game loads but it doesn't take you anywhere other than the pictures just loading.

    I have the BLUS30127

    Ps3 Info

    Ps3 Slim 4.70 Rebug
    250GB HDD


    thread moved to GTA 4 section
  6. 04-08-2016, 02:24 PM
    28
    Posts
    30
    Reputation
    Jun 2014
    NextGenUpdate
    hi can anyone please help me i have been waiting for a long time so please can anyone help me ASAP?
  7. 04-13-2016, 08:38 PM
    1
    Posts
    10
    Reputation
    Apr 2013
    NextGenUpdate
    I had the same exact problem. i was trying to run mines with the mods. heres how i fixed it and got online:
    delete the game data utility.
    run elitemossy patchblocker on your windows pc. take note of the IP on your PC screen, go on your ps3 internet connection settings and go to custom. when u get yo proxy settings, enter the ip on your screen, into your ps3. start the patch blocker on your pc and sign into psn. let gta install its original data, and enjoy, ur pc must be on at all times ur playing ur ps3. otherwise remove the ip from the proxy settings in the ps3.
  8. 06-16-2016, 01:23 PM
    Mashead's Avatar
    Mashead
    Save Point
    Mashead's Avatar
    Mashead
    Save Point
    0
    Posts
    50
    Reputation
    Mar 2016
    NextGenUpdate
    I had this same problem after the 1.08 update and the only way i found i could play the game after the update was to play from an external hdd or usb stick.
  9. 06-19-2016, 01:28 PM
    lorenz678's Avatar
    lorenz678
    Climbing up the ladder
    lorenz678's Avatar
    lorenz678
    Climbing up the ladder
    447
    Posts
    1,397
    Reputation
    Jul 2014
    NextGenUpdate
    Originally Posted by shahed323 View Post
    hi can someone help me out with this problem I am facing after the update 1.08 on GTA 4 on my JB Ps3

    I updated the game and now it wont startup. the game loads but it doesn't take you anywhere other than the pictures just loading.

    I have the BLUS30127

    Ps3 Info

    Ps3 Slim 4.70 Rebug
    250GB HDD


    delete all game files, gamesaves too, then reinstall the game and use the correct modding files
  10. 06-28-2016, 05:59 PM
    28
    Posts
    30
    Reputation
    Jun 2014
    NextGenUpdate
    still I tried everything the game wouldn't load. it would just go black screen and just stay there for a very long time. I even brought the disk and tried the game works with the disk but when I try to copy it to a usb or internal hdd it wouldn't work. it says the file has been split.