THREAD: Help! ProDG Target Manager dont find ps3 ?
  1. 04-17-2013, 10:35 PM
    1.MostWanted's Avatar
    1.MostWanted
    K i l l e r b e r g
    1.MostWanted's Avatar
    1.MostWanted
    K i l l e r b e r g
    445
    Posts
    1,790
    Reputation
    Jan 2011
    NextGenUpdate
    Ps3 : Phat 60gb
    cfw : Rebug 4.21.2 rex in dex mode
    i use cable on ps3 and pc
    firewall off



    when i search after ps3 nothing shows up in ProDG Target Manager.
    is there some settings or somthing that i have fix on ?
    anyone know what im doing wrong, or how to fix this ?
    This is the first tim im doing this, so im stuck :(

    If anyone could help me thru TeamViewer that would be great Smile
    Last edited by 1.MostWanted ; 04-18-2013 at 01:20 AM.

  2. 04-19-2013, 01:15 PM
    1.MostWanted's Avatar
    1.MostWanted
    K i l l e r b e r g
    1.MostWanted's Avatar
    1.MostWanted
    K i l l e r b e r g
    445
    Posts
    1,790
    Reputation
    Jan 2011
    NextGenUpdate
    Originally Posted by Soldier View Post
    Sorry it's taken a little time to get back to you. Tustin has already basically described what the problem might be. I it persists then try going step by step on my thread below.

    You must login or register to view this content.

    Just some questions tho
    Are the computer and the PS3 hooked up to the same router through ethernet cables?
    In the bottom right corner of the XMB, does at anytime the Connected Ip change from 0.0.0.0 to something different?
    Do you possibly have a VPN or something similar running on ur PC?


    it dont show anything in the bottom right corner. what's wrong then ?
    everything else above is correct, but i still can't find the ps3 ?
  3. 04-23-2013, 10:04 AM
    1.MostWanted's Avatar
    1.MostWanted
    K i l l e r b e r g
    1.MostWanted's Avatar
    1.MostWanted
    K i l l e r b e r g
    445
    Posts
    1,790
    Reputation
    Jan 2011
    NextGenUpdate
    Originally Posted by Soldier View Post
    Sorry it's taken a little time to get back to you. Tustin has already basically described what the problem might be. I it persists then try going step by step on my thread below.

    [Full Tutorial] Setting up for RTEing. [Step by Step]

    Just some questions tho
    Are the computer and the PS3 hooked up to the same router through ethernet cables?
    In the bottom right corner of the XMB, does at anytime the Connected Ip change from 0.0.0.0 to something different?
    Do you possibly have a VPN or something similar running on ur PC?


    My LV2 Kernel is CEX, can that be the problem ?
  4. 04-23-2013, 04:46 PM
    Pseudo_Soldier's Avatar
    Pseudo_Soldier
    < ^ > < ^ >
    Pseudo_Soldier's Avatar
    Pseudo_Soldier
    < ^ > < ^ >
    1,147
    Posts
    14,206
    Reputation
    Mar 2009
    NextGenUpdate
    Originally Posted by MostWanted View Post
    My LV2 Kernel is CEX, can that be the problem ?


    All that means is you are on a CEX firmware spoofing as DEX, it is normal for Rebug firmware.
  5. 04-23-2013, 10:17 PM
    1.MostWanted's Avatar
    1.MostWanted
    K i l l e r b e r g
    1.MostWanted's Avatar
    1.MostWanted
    K i l l e r b e r g
    445
    Posts
    1,790
    Reputation
    Jan 2011
    NextGenUpdate
    Originally Posted by Soldier View Post
    All that means is you are on a CEX firmware spoofing as DEX, it is normal for Rebug firmware.


    okei :P
  6. 06-25-2013, 08:27 PM
    32
    Posts
    10
    Reputation
    May 2011
    NextGenUpdate
    my prodg dont want to connect to my ps3 why?
  7. 08-11-2013, 07:18 AM
    stu4813's Avatar
    stu4813
    Gobble
    stu4813's Avatar
    stu4813
    Gobble
    1
    Posts
    10
    Reputation
    Jul 2013
    NextGenUpdate
    I have all the debug settings correct and my ps3 is connected to the router through ethernet, but when i go to the target manager, i still cant locate my ps3. The ips it searches through is correct too. Please help! skype: shj7744 Psn: XzUnDeAdS0uLzX the o on soul is a zero
  8. 08-22-2013, 12:11 AM
    FiL-UK1's Avatar
    FiL-UK1
    Bounty hunter
    FiL-UK1's Avatar
    FiL-UK1
    Bounty hunter
    175
    Posts
    1,012
    Reputation
    Jun 2011
    NextGenUpdate
    I have my PS3 on 3.55 with REBUG 4.46.1 REX EDITION
    ps3 is wired by ethernet cable to router and computer also wired to router by ethernet cable.
    I enter the IP my ps3 finds and this thing will not pick it up :(
  9. 01-20-2014, 09:49 PM
    n/a
    Posts
    n/a
    Reputation
    Once upon a time...
    NextGenUpdate
    I have a PS3ITA DEX 4.50 CFW. I have everything connected to Ethernet.

    I also have all the Debug Settings Set.

    Target Manager gives:

    Command Failed

    DCMPC_ERROR_INVALHEADER

    Command: ConnectToTarget (0x1100002a)

    Result: 4

    Qualifier: 0x0

    Any Suggestions?
  10. 12-25-2014, 02:46 AM
    Algebra's Avatar
    Algebra
    [move]mov eax, 69[/move]
    Algebra's Avatar
    Algebra
    [move]mov eax, 69[/move]
    297
    Posts
    8,500
    Reputation
    Dec 2014
    NextGenUpdate
    How Do i get debug settings up im on DEX 4.46.1 D-REX anyone help me