THREAD: need CFW
  1. 08-13-2013, 07:53 PM
    197
    Posts
    410
    Reputation
    Jun 2012
    NextGenUpdate
    hello

    i want geohot CFW 3.55
  2. 08-13-2013, 08:37 PM
    SonyBlack's Avatar
    SonyBlack
    League Champion
    SonyBlack's Avatar
    SonyBlack
    League Champion
    1,737
    Posts
    27,844
    Reputation
    Jun 2012
    NextGenUpdate
    why geohot?its really useless..bedder use kmeaw 3.55..this haves patched lv2 and bedder for down and upgrade..its reset the syscalls to..
  3. 08-13-2013, 08:43 PM
    197
    Posts
    410
    Reputation
    Jun 2012
    NextGenUpdate
    i just want to add it to my list of CFW