THREAD: Help!!? System update required???!?
  1. 07-06-2014, 01:21 PM
    Toastyghosty's Avatar
    Toastyghosty
    Bounty hunter
    Toastyghosty's Avatar
    Toastyghosty
    Bounty hunter
    145
    Posts
    51
    Reputation
    Dec 2013
    NextGenUpdate
    I'm on a 3.55 cfw cex ps3, it's spoofed to 4.55. I jailbroke my ps3 with 4.46 rebug a long time ago.. I've been away from it for a week or two and now when trying to go online it tells me " A system software update is required. Do you want to update now? " I didn't even realize a new software update or version came out.. I'm really confused, are there new spoofer versions out I can use? I don't really want to lose my jailbreak. Please help, thanks.
  2. 07-06-2014, 01:44 PM
    Toastyghosty's Avatar
    Toastyghosty
    Bounty hunter
    Toastyghosty's Avatar
    Toastyghosty
    Bounty hunter
    145
    Posts
    51
    Reputation
    Dec 2013
    NextGenUpdate
    nevermind, found a new spoofer, works now.
  3. 07-06-2014, 06:50 PM
    n/a
    Posts
    n/a
    Reputation
    Once upon a time...
    NextGenUpdate
    Do u have 4.60jailbreak file? So yes, could I get it?
  4. 07-06-2014, 07:08 PM
    i6oz's Avatar
    i6oz
    Space Ninja
    i6oz's Avatar
    i6oz
    Space Ninja
    821
    Posts
    3,835
    Reputation
    Jul 2013
    NextGenUpdate
    Originally Posted by Roxy View Post
    Do u have 4.60jailbreak file? So yes, could I get it?


    Do you mean 4.60 CFW?
  5. 07-06-2014, 07:18 PM
    LorenzoC's Avatar
    LorenzoC
    Do a barrel roll!
    LorenzoC's Avatar
    LorenzoC
    Do a barrel roll!
    114
    Posts
    47
    Reputation
    Nov 2013
    NextGenUpdate
    there is a new update.... 4.60 lol