THREAD: Downgrade (Question) Please, Help me
  1. 04-08-2015, 10:54 PM
    PS3-PR's Avatar
    PS3-PR
    Keeper
    PS3-PR's Avatar
    PS3-PR
    Keeper
    20
    Posts
    10
    Reputation
    Apr 2015
    NextGenUpdate
    Do I need specifics files to downgrade my PS3? For example, my PS3 version is 4.70, do I need specifics files for this version, or all the files for the downgrade works for any version? Thanks
  2. 04-08-2015, 10:59 PM
    Sen's Avatar
    Sen
    :usa: :usa:
    Sen's Avatar
    Sen
    :usa: :usa:
    3,002
    Posts
    29,670
    Reputation
    Oct 2012
    NextGenUpdate
    Originally Posted by PR View Post
    Do I need specifics files to downgrade my PS3? For example, my PS3 version is 4.70, do I need specifics files for this version, or all the files for the downgrade works for any version? Thanks

    no you can just downgrade with rogero downgrader, you dont need any files.. just download the cfw you want to use to downgrade your ps3
  3. The Following User Thanked Sen For This Useful Post:


  4. 04-08-2015, 11:09 PM
    The Dreamer's Avatar
    The Dreamer
    Space Ninja
    The Dreamer's Avatar
    The Dreamer
    Space Ninja
    808
    Posts
    1,595
    Reputation
    Jul 2014
    NextGenUpdate
    Originally Posted by J View Post
    no you can just downgrade with rogero downgrader, you dont need any files.. just download the cfw you want to use to downgrade your ps3


    Originally Posted by PR View Post
    Do I need specifics files to downgrade my PS3? For example, my PS3 version is 4.70, do I need specifics files for this version, or all the files for the downgrade works for any version? Thanks


    If hes on ofw 4.70 he will need a e3 flasher to downgrade to 3.55 ofw to then jailbreak his ps3 there are many tutorials on youtube
  5. The Following User Thanked The Dreamer For This Useful Post:


  6. 04-08-2015, 11:12 PM
    Vanz's Avatar
    Vanz
    [move][b]Z32 Love <3[/b][/move]
    Vanz's Avatar
    Vanz
    [move][b]Z32 Love <3[/b][/move]
    2,464
    Posts
    18,507
    Reputation
    Sep 2010
    NextGenUpdate
    Originally Posted by PR View Post
    Do I need specifics files to downgrade my PS3? For example, my PS3 version is 4.70, do I need specifics files for this version, or all the files for the downgrade works for any version? Thanks


    If your ps3 is a phat look here
    Spoiler:
    You must login or register to view this content.


    If your ps3 is a slim look here
    Spoiler:
    You must login or register to view this content.

    To use the chart,Look at the label at the back of your ps3
    To downgrade,you need an e3 flasher,You can google them and find thier website and find the product.
    Last edited by Vanz ; 04-08-2015 at 11:15 PM.

  7. The Following User Thanked Vanz For This Useful Post:


  8. 04-08-2015, 11:13 PM
    Sen's Avatar
    Sen
    :usa: :usa:
    Sen's Avatar
    Sen
    :usa: :usa:
    3,002
    Posts
    29,670
    Reputation
    Oct 2012
    NextGenUpdate
    Originally Posted by The View Post
    If hes on ofw 4.70 he will need a e3 flasher to downgrade to 3.55 ofw to then jailbreak his ps3 there are many tutorials on youtube

    oh i didn't know hes on OFW.. well then of course he has to get an E3 flasher first
  9. The Following User Thanked Sen For This Useful Post:


  10. 04-08-2015, 11:40 PM
    PS3-PR's Avatar
    PS3-PR
    Keeper
    PS3-PR's Avatar
    PS3-PR
    Keeper
    20
    Posts
    10
    Reputation
    Apr 2015
    NextGenUpdate
    Originally Posted by The View Post
    If hes on ofw 4.70 he will need a e3 flasher to downgrade to 3.55 ofw to then jailbreak his ps3 there are many tutorials on youtube


    Yes I have the E3 flasher, and i know that I need this to downgrade my ps3 but my question is: do I need specifics files for the version 4.70? Or all the files for downgrade with e3 flasher works for any version?
    Last edited by PS3-PR ; 04-08-2015 at 11:46 PM.

  11. 04-08-2015, 11:46 PM
    PS3-PR's Avatar
    PS3-PR
    Keeper
    PS3-PR's Avatar
    PS3-PR
    Keeper
    20
    Posts
    10
    Reputation
    Apr 2015
    NextGenUpdate
    Originally Posted by Vanz View Post
    If your ps3 is a phat look here
    Spoiler:
    You must login or register to view this content.


    If your ps3 is a slim look here
    Spoiler:
    You must login or register to view this content.

    To use the chart,Look at the label at the back of your ps3
    To downgrade,you need an e3 flasher,You can google them and find thier website and find the product.


    Yes I have the E3 flasher, and i know that I need this to downgrade my ps3 but my question is: do I need specifics files for the version 4.70? Or all the files for downgrade with e3 flasher works for any version?
  12. 04-08-2015, 11:49 PM
    Vanz's Avatar
    Vanz
    [move][b]Z32 Love <3[/b][/move]
    Vanz's Avatar
    Vanz
    [move][b]Z32 Love <3[/b][/move]
    2,464
    Posts
    18,507
    Reputation
    Sep 2010
    NextGenUpdate
    Originally Posted by PR View Post
    Yes I have the E3 flasher, and i know that I need this to downgrade my ps3 but my question is: do I need specifics files for the version 4.70? Or all the files for downgrade with e3 flasher works for any version?

    You only need the flasher. Once your down to whatever firmware,you'll need 3.55 ofw and then a cfw. to use.
  13. The Following User Thanked Vanz For This Useful Post:


  14. 04-09-2015, 12:12 AM
    homeedog's Avatar
    homeedog
    I am error
    homeedog's Avatar
    homeedog
    I am error
    84
    Posts
    2,592
    Reputation
    Apr 2012
    NextGenUpdate
    Yes you do, you need to use a 4.70 patcher to patch your NOR BIOS. A good one can be found You must login or register to view this content.
  15. 04-09-2015, 12:25 AM
    490
    Posts
    1,326
    Reputation
    Dec 2014
    NextGenUpdate
    check this out, heres a few pointers... if you need any help let me know ill walk ya thru it, its quick and dont take long at all. You must login or register to view this content.