THREAD: V1 Rogero with v2 ccapi
  1. 05-29-2015, 07:14 PM
    Selky's Avatar
    Selky
    < ^ > < ^ >
    Selky's Avatar
    Selky
    < ^ > < ^ >
    1,060
    Posts
    3,295
    Reputation
    Apr 2010
    NextGenUpdate
    Hi,
    I want to RTM but my cfw (4.70 spoofed) PS3 is on v1 Rogero but you apparently can't do RTM unless you've got a v2 ccapi?

    Is this true?

    Cheers
    Last edited by Selky ; 05-29-2015 at 07:21 PM.

  2. 05-29-2015, 07:34 PM
    Coffee Bean's Avatar
    Coffee Bean
    Cake is a lie
    Coffee Bean's Avatar
    Coffee Bean
    Cake is a lie
    3,236
    Posts
    20
    Reputation
    Feb 2015
    NextGenUpdate
    Originally Posted by Selky View Post
    Hi,
    I want to RTM but my cfw (4.70 spoofed) PS3 is on v1 Rogero but you apparently can't do RTM unless you've got a v2 ccapi?

    Is this true?

    Cheers


    Use ccapi rev 4
  3. 05-29-2015, 07:36 PM
    Selky's Avatar
    Selky
    < ^ > < ^ >
    Selky's Avatar
    Selky
    < ^ > < ^ >
    1,060
    Posts
    3,295
    Reputation
    Apr 2010
    NextGenUpdate
    Originally Posted by Coffee View Post
    Use ccapi rev 4


    So this will definitely work on Rogero v1?
  4. 05-29-2015, 07:40 PM
    Selky's Avatar
    Selky
    < ^ > < ^ >
    Selky's Avatar
    Selky
    < ^ > < ^ >
    1,060
    Posts
    3,295
    Reputation
    Apr 2010
    NextGenUpdate
    Originally Posted by Coffee View Post
    Use ccapi rev 4


    The PS3 is on 4.5 but spoofed to 4.70...Would this effect anything?
  5. 05-29-2015, 08:09 PM
    Coffee Bean's Avatar
    Coffee Bean
    Cake is a lie
    Coffee Bean's Avatar
    Coffee Bean
    Cake is a lie
    3,236
    Posts
    20
    Reputation
    Feb 2015
    NextGenUpdate
    Originally Posted by Selky View Post
    The PS3 is on 4.5 but spoofed to 4.70...Would this effect anything?


    No I don't think so but I do highly recommend you update your cfw
  6. 05-29-2015, 08:17 PM
    Selky's Avatar
    Selky
    < ^ > < ^ >
    Selky's Avatar
    Selky
    < ^ > < ^ >
    1,060
    Posts
    3,295
    Reputation
    Apr 2010
    NextGenUpdate
    Originally Posted by Coffee View Post
    No I don't think so but I do highly recommend you update your cfw


    Ok thanks