THREAD: 4.75 spoof for DEX
  1. 07-01-2015, 06:04 AM
    drentooth's Avatar
    drentooth
    I am error
    drentooth's Avatar
    drentooth
    I am error
    71
    Posts
    90
    Reputation
    Jan 2015
    NextGenUpdate
    Do I have to downgrade to install spoof 4.75??

    I'm on PSita 4.50 DEX

    I'm still on 4.70
  2. 07-01-2015, 06:05 AM
    Kam's Avatar
    Kam
    Investor - Future Millionaire
    Kam's Avatar
    Kam
    Investor - Future Millionaire
    6,814
    Posts
    62,200
    Reputation
    May 2015
    NextGenUpdate
    No. Just go here and install this spoofer.

    You must login or register to view this content.
  3. The Following User Thanked Kam For This Useful Post:


  4. 07-01-2015, 06:53 AM
    Kas's Avatar
    Kas
    Guest
    Kas's Avatar
    Kas
    Guest
    n/a
    Posts
    n/a
    Reputation
    Once upon a time...
    NextGenUpdate
    Originally Posted by drentooth View Post
    Do I have to downgrade to install spoof 4.75??

    I'm on PSita 4.50 DEX

    I'm still on 4.70


    If you already have a spoof installed reinstall your current firmware then use the spoof Kilam provided to avoid any bricking.
  5. The Following User Thanked Kas For This Useful Post:


  6. 07-01-2015, 07:23 AM
    drentooth's Avatar
    drentooth
    I am error
    drentooth's Avatar
    drentooth
    I am error
    71
    Posts
    90
    Reputation
    Jan 2015
    NextGenUpdate
    Originally Posted by Kas View Post
    If you already have a spoof installed reinstall your current firmware then use the spoof Kilam provided to avoid any bricking.

    Thanks for this but for some reason when I return to xmb the "install package files folder" is missing!!! How do I fix this? I just deleted sen enabler to install sen enabler 5.8.3 but install package folder is missing
  7. 07-01-2015, 07:32 AM
    Kam's Avatar
    Kam
    Investor - Future Millionaire
    Kam's Avatar
    Kam
    Investor - Future Millionaire
    6,814
    Posts
    62,200
    Reputation
    May 2015
    NextGenUpdate
    Originally Posted by drentooth View Post
    Thanks for this but for some reason when I return to xmb the "install package files folder" is missing!!! How do I fix this? I just deleted sen enabler to install sen enabler 5.8.3 but install package folder is missing


    You might have updated to the current 4.75 OFW. What did you do exactly?
  8. 07-01-2015, 07:40 AM
    drentooth's Avatar
    drentooth
    I am error
    drentooth's Avatar
    drentooth
    I am error
    71
    Posts
    90
    Reputation
    Jan 2015
    NextGenUpdate
    Originally Posted by Kas View Post
    If you already have a spoof installed reinstall your current firmware then use the spoof Kilam provided to avoid any bricking.


    Thanks for this but I'm having a problem cause when I return to xmb menu the "install package files" option is missing!!! I just deleted sen enabler to install sen enabler 5.8.3 but can't do it cause install package file folder is missing. . .how do I fix this???
  9. 07-01-2015, 07:41 AM
    Kam's Avatar
    Kam
    Investor - Future Millionaire
    Kam's Avatar
    Kam
    Investor - Future Millionaire
    6,814
    Posts
    62,200
    Reputation
    May 2015
    NextGenUpdate
    Do you still have your old packages?
  10. 07-01-2015, 07:41 AM
    Kas's Avatar
    Kas
    Guest
    Kas's Avatar
    Kas
    Guest
    n/a
    Posts
    n/a
    Reputation
    Once upon a time...
    NextGenUpdate
    Originally Posted by drentooth View Post
    Thanks for this but for some reason when I return to xmb the "install package files folder" is missing!!! How do I fix this? I just deleted sen enabler to install sen enabler 5.8.3 but install package folder is missing


    What did you do? By current firmware I mean 4.50 dex ita
  11. 07-01-2015, 07:43 AM
    Kam's Avatar
    Kam
    Investor - Future Millionaire
    Kam's Avatar
    Kam
    Investor - Future Millionaire
    6,814
    Posts
    62,200
    Reputation
    May 2015
    NextGenUpdate
    The only way to truly check if you still have a CFW is to reboot your PS3. If you get the normal PS3 logo, you're out of luck. :( If you get the evolution ITA bootup, then you still have CFW.
  12. 07-01-2015, 07:47 AM
    drentooth's Avatar
    drentooth
    I am error
    drentooth's Avatar
    drentooth
    I am error
    71
    Posts
    90
    Reputation
    Jan 2015
    NextGenUpdate
    Originally Posted by Kilam View Post
    The only way to truly check if you still have a CFW is to reboot your PS3. If you get the normal PS3 logo, you're out of luck. :( If you get the evolution ITA bootup, then you still have CFW.


    I'm still on CFW cause I see the PSita boot up and I can still use the Multiman. ..I just can't see the install package option on xmb