THREAD: 4.50 DEX to 4.60 DEX CFW help
  1. 07-04-2015, 04:53 PM
    drentooth's Avatar
    drentooth
    I am error
    drentooth's Avatar
    drentooth
    I am error
    71
    Posts
    90
    Reputation
    Jan 2015
    NextGenUpdate
    So I'm on 4.50 DEX cfw right now and want to play Naruto storm Revolutions but my ps3 says that I need a higher CFW 4.60 to play the game. How do I update from 4.50 to 4.60??? Just a noob question here cause I just paid somebody to jailbreak my ps3
  2. 07-04-2015, 05:37 PM
    LSrx's Avatar
    LSrx
    Pokemon Trainer
    LSrx's Avatar
    LSrx
    Pokemon Trainer
    79
    Posts
    130
    Reputation
    Aug 2013
    NextGenUpdate
    do you have Naruto storm Revolutions on the hdd or cd ?
  3. 07-04-2015, 05:41 PM
    drentooth's Avatar
    drentooth
    I am error
    drentooth's Avatar
    drentooth
    I am error
    71
    Posts
    90
    Reputation
    Jan 2015
    NextGenUpdate
    Originally Posted by LSrx View Post
    do you have Naruto storm Revolutions on the hdd or cd ?


    I have it on Disc but I copied it to my HDD but still says the same that I need CFW 4.60 to play it. ..I tried to do the "permissions" thing but didn't work
  4. 07-04-2015, 05:50 PM
    LSrx's Avatar
    LSrx
    Pokemon Trainer
    LSrx's Avatar
    LSrx
    Pokemon Trainer
    79
    Posts
    130
    Reputation
    Aug 2013
    NextGenUpdate
    when you load a game with multiman and its not Compatible with you CFW update multiman it will ask you if you want it to Convert it ti lower update it will show a massge asking you that ??
  5. 07-04-2015, 06:41 PM
    Dog88Christian's Avatar
    Dog88Christian
    Hail to the King, Baby!
    Dog88Christian's Avatar
    Dog88Christian
    Hail to the King, Baby!
    7,990
    Posts
    32,717
    Reputation
    May 2011
    NextGenUpdate
    Originally Posted by drentooth View Post
    So I'm on 4.50 DEX cfw right now and want to play Naruto storm Revolutions but my ps3 says that I need a higher CFW 4.60 to play the game. How do I update from 4.50 to 4.60??? Just a noob question here cause I just paid somebody to jailbreak my ps3


    You don't need to update to a later CFW to play a game. All you do is load the game off Multiman and it'll ask if you want to fix the file, choose yes.
  6. 07-04-2015, 06:53 PM
    Jimmy's Avatar
    Jimmy
    <span style="background:url(https://s-media-cache-ak0.pinimg.com/originals/ed/bf/83/edbf8364ff7f5995bac56f2bfe16d5c7.gif);font-weight:bold;color:white;">Supreme</span>
    Jimmy's Avatar
    Jimmy
    <span style="background:url(https://s-media-cache-ak0.pinimg.com/originals/ed/bf/83/edbf8364ff7f5995bac56f2bfe16d5c7.gif);font-weight:bold;color:white;">Supreme</span>
    3,862
    Posts
    21,916
    Reputation
    May 2013
    NextGenUpdate
    Originally Posted by drentooth View Post
    So I'm on 4.50 DEX cfw right now and want to play Naruto storm Revolutions but my ps3 says that I need a higher CFW 4.60 to play the game. How do I update from 4.50 to 4.60??? Just a noob question here cause I just paid somebody to jailbreak my ps3


    Simple, all you have to do is fix your permissions. :p
  7. 07-05-2015, 02:37 AM
    drentooth's Avatar
    drentooth
    I am error
    drentooth's Avatar
    drentooth
    I am error
    71
    Posts
    90
    Reputation
    Jan 2015
    NextGenUpdate
    Originally Posted by Jimmy View Post
    Simple, all you have to do is fix your permissions. :p


    I tried this but didn't work. .or maybe I just did the wrong procedure?? How did you do yours thou???
  8. 07-05-2015, 02:39 AM
    drentooth's Avatar
    drentooth
    I am error
    drentooth's Avatar
    drentooth
    I am error
    71
    Posts
    90
    Reputation
    Jan 2015
    NextGenUpdate
    Originally Posted by Dog88Christian View Post
    You don't need to update to a later CFW to play a game. All you do is load the game off Multiman and it'll ask if you want to fix the file, choose yes.


    I also did this procedure, the only thing that showed up to multiman is the game needs a higher version of cfw and it did says 4.60 but when I play the game it says "error occurred on startup operation 80010009"
    Last edited by drentooth ; 07-05-2015 at 02:43 AM.

  9. 07-05-2015, 02:43 AM
    drentooth's Avatar
    drentooth
    I am error
    drentooth's Avatar
    drentooth
    I am error
    71
    Posts
    90
    Reputation
    Jan 2015
    NextGenUpdate
    Originally Posted by LSrx View Post
    when you load a game with multiman and its not Compatible with you CFW update multiman it will ask you if you want it to Convert it ti lower update it will show a massge asking you that ??


    I'm still using the old multiman. .I wonder if I really do need to update it cause it should have told me but when I play the game it says "error occurred on startup operation 80010009"
  10. 07-05-2015, 02:49 AM
    Dog88Christian's Avatar
    Dog88Christian
    Hail to the King, Baby!
    Dog88Christian's Avatar
    Dog88Christian
    Hail to the King, Baby!
    7,990
    Posts
    32,717
    Reputation
    May 2011
    NextGenUpdate
    Originally Posted by drentooth View Post
    I also did this procedure, the only thing that showed up to multiman is the game needs a higher version of cfw and it did says 4.60 but when I play the game it says "error occurred on startup operation 80010009"


    Yes, so Multiman fixes this. Load it and you should be prompted