THREAD: How To Load Games with MultiMAN
  1. 09-01-2015, 07:51 PM
    forus29's Avatar
    forus29
    Haxor!
    forus29's Avatar
    forus29
    Haxor!
    31
    Posts
    30
    Reputation
    Aug 2015
    NextGenUpdate
    I downloaded the BLES ver. off torrent and uploaded it to the hdd0 in multiMAN.

    When I try to load/play the copy, it just sends me to the restart screen (like when just turning ps3 on) without making the game available to play.

    I've tried permissions to troubleshoot, but it didn't help.

    Any help is appreciated.
  2. 09-01-2015, 09:02 PM
    RTE's Avatar
    RTE
    Keep it real!
    RTE's Avatar
    RTE
    Keep it real!
    3,315
    Posts
    63,983
    Reputation
    Feb 2013
    NextGenUpdate
    Originally Posted by forus29 View Post
    I downloaded the BLES ver. off torrent and uploaded it to the hdd0 in multiMAN.

    When I try to load/play the copy, it just sends me to the restart screen (like when just turning ps3 on) without making the game available to play.

    I've tried permissions to troubleshoot, but it didn't help.

    Any help is appreciated.


    Try watching this Smile
  3. The Following User Thanked RTE For This Useful Post:


  4. 09-03-2015, 06:20 PM
    John's Avatar
    John
    skid
    John's Avatar
    John
    skid
    1,823
    Posts
    65,834
    Reputation
    Dec 2012
    NextGenUpdate
    Moved to PS3 questions section.
  5. 09-03-2015, 06:52 PM
    Scouse Power's Avatar
    Scouse Power
    <span style="background:url(http://f.cl.ly/items/2x2u1r2w372V0m3G2o3Y/rain.gif);font-weight:bold;color:white;text-shadow: 0px 0px 3px;">Knowledge is power</span>
    Scouse Power's Avatar
    Scouse Power
    <span style="background:url(http://f.cl.ly/items/2x2u1r2w372V0m3G2o3Y/rain.gif);font-weight:bold;color:white;text-shadow: 0px 0px 3px;">Knowledge is power</span>
    399
    Posts
    26,584
    Reputation
    Oct 2014
    NextGenUpdate
    Originally Posted by forus29 View Post
    I downloaded the BLES ver. off torrent and uploaded it to the hdd0 in multiMAN.

    When I try to load/play the copy, it just sends me to the restart screen (like when just turning ps3 on) without making the game available to play.

    I've tried permissions to troubleshoot, but it didn't help.

    Any help is appreciated.


    You can enable bdrom emulator in the multiman settings, which usually does the trick.
    However, this could be an issue with your games EBOOT as this can commonly occur for people running CFW on GTA.
    Try downloading the launch fix eboot You must login or register to view this content..
  6. The Following User Thanked Scouse Power For This Useful Post: