THREAD: PS4 Exploit Idea/Question
  1. 03-02-2018, 11:52 AM
    xPurpBoyyx's Avatar
    xPurpBoyyx
    Bounty hunter
    xPurpBoyyx's Avatar
    xPurpBoyyx
    Bounty hunter
    161
    Posts
    463
    Reputation
    May 2014
    NextGenUpdate
    Since you all may know. PS4s ability to use an external hdd to store games was added back on 4.50, and with the most recent WebKit being 4.55 and you being to move these games from console to console with said external hdd. Say, you wanted to do the game exploit that MODDED WARFARE shows on YouTube.
    Could you then move that game to the hdd and copy it to an ofw ps4 and load a completely different game as well???
  2. 03-02-2018, 03:52 PM
    Frosty's Avatar
    Frosty
    error
    Frosty's Avatar
    Frosty
    error
    9,071
    Posts
    87,381
    Reputation
    Dec 2011
    NextGenUpdate
    Originally Posted by xPurpBoyyx View Post
    Since you all may know. PS4s ability to use an external hdd to store games was added back on 4.50, and with the most recent WebKit being 4.55 and you being to move these games from console to console with said external hdd. Say, you wanted to do the game exploit that MODDED WARFARE shows on YouTube.
    Could you then move that game to the hdd and copy it to an ofw ps4 and load a completely different game as well???


    Well, people have said that updating your PS4 to 5.05 with fpkg games installed makes them unplayable, so I'd think it's the same premise here.
  3. 03-02-2018, 04:39 PM
    xPurpBoyyx's Avatar
    xPurpBoyyx
    Bounty hunter
    xPurpBoyyx's Avatar
    xPurpBoyyx
    Bounty hunter
    161
    Posts
    463
    Reputation
    May 2014
    NextGenUpdate
    Originally Posted by Frosty View Post
    Well, people have said that updating your PS4 to 5.05 with fpkg games installed makes them unplayable, so I'd think it's the same premise here.


    Ah, I shouldÂ’ve known lol. But I mean, it was worth asking.
  4. 03-03-2018, 04:23 AM
    zundappchef's Avatar
    zundappchef
    Vault dweller
    zundappchef's Avatar
    zundappchef
    Vault dweller
    557
    Posts
    7,705
    Reputation
    Apr 2015
    NextGenUpdate
    Originally Posted by xPurpBoyyx View Post
    Ah, I should’ve known lol. But I mean, it was worth asking.


    i wonder how the backward compatibility wil be that way u can play fully updated game on lowwer firmware
    probably does not work but ill give it a go might be suprised