THREAD: Sony Patching Firmwares for PS3
  1. 09-25-2018, 05:35 AM
    Like's Avatar
    Like
    Rocket League <3
    Like's Avatar
    Like
    Rocket League <3
    1,323
    Posts
    9,186
    Reputation
    Aug 2011
    NextGenUpdate
    If you are on a jailbroken PS3, and are on a firmware below 4.82, and arent spoofed to the latest update, you will notice it says to update when you try to sign in.

    Sony did some type of patch on all firmware versions below 4.82.

    Fix:
    To be able to sign in and mod your heart out, you will need to do 1 of 2 things.

    A. Update your Firmware to 4.82+ Dex Rebug or whatever firmware you choose.
    B. Spoof your firmware to 4.82+ using something like SEN Enabler, or SEN Spoofer.


    Update: There is also a create account error that will happen even if you spoof to 4.82. To fix this error you must actually update to to 4.82+ to fix it.


    Hope this helps people who are as confused as I was when i tried to sign in today
    .
    Last edited by Like ; 10-17-2018 at 03:59 AM.

  2. The Following 17 Users Say Thank You to Like For This Useful Post:

    , , , , , , , , , , , , , , , ,

  3. 09-25-2018, 08:58 PM
    DH63's Avatar
    DH63
    Retired Staff
    DH63's Avatar
    DH63
    Retired Staff
    325
    Posts
    2,293
    Reputation
    Aug 2012
    NextGenUpdate
    Originally Posted by Like View Post
    If you are on a jailbroken PS3, and are on a firmware below 4.82, and arent spoofed to the latest update, you will notice it says to update when you try to sign in.

    Sony did some type of patch on all firmware versions below 4.82.

    Fix:
    To be able to sign in and mod your heart out, you will need to do 1 of 2 things.

    A. Update your Firmware to 4.82+ Rebug or whatever firmware you choose.
    B. Spoof your firmware to 4.82+ using something like SEN Enabler, or SEN Spoofer.


    Hope this helps people who are as confused as I was when i tried to sign in today
    .


    People should be updating to 4.82.2 regardless. The version is also extremely beneficial for DEX users who use ProDG.


    WhatÂ’s new since 4.82.1 REX/D-REX?

    (Cobra payload updated mainly for DEX users)

    (Remapping app_home to dev_usb000 is disabled by default which fixes the issue with ProDG not listing PKGs via app_home)

    (VSH debugging feature is disabled for COBRA [DEX], which fixes the issue with Game Process not being attached)

    You must login or register to view this content.


    That's just me though. I see no reason why someone should stay on a lower firmware when updated and better ones exist.
  4. The Following User Thanked DH63 For This Useful Post:


  5. 09-26-2018, 09:19 AM
    bo2_gsc's Avatar
    bo2_gsc
    Grunt
    bo2_gsc's Avatar
    bo2_gsc
    Grunt
    65
    Posts
    30
    Reputation
    Jan 2015
    NextGenUpdate
    4.82 exploit patched? (easy cfw install)
  6. 09-26-2018, 09:37 AM
    Like's Avatar
    Like
    Rocket League <3
    Like's Avatar
    Like
    Rocket League <3
    1,323
    Posts
    9,186
    Reputation
    Aug 2011
    NextGenUpdate
    Originally Posted by gsc View Post
    4.82 exploit patched? (easy cfw install)


    Possibly, but not known at the point as far as im aware. People have been saying thats why they did this, to patch the exploit, but cant be sure until someone tries it.
  7. 09-26-2018, 08:15 PM
    xiijc's Avatar
    xiijc
    Gobble
    xiijc's Avatar
    xiijc
    Gobble
    3
    Posts
    10
    Reputation
    Jan 2018
    NextGenUpdate
    This info helped out thank you. However just curious to know if anyone is having trouble with accessing account management?? I get an error code 80710A06. Do you think this has something to with the update itself or me spoofing?
  8. 09-26-2018, 08:31 PM
    Like's Avatar
    Like
    Rocket League <3
    Like's Avatar
    Like
    Rocket League <3
    1,323
    Posts
    9,186
    Reputation
    Aug 2011
    NextGenUpdate
    Originally Posted by xiijc View Post
    This info helped out thank you. However just curious to know if anyone is having trouble with accessing account management?? I get an error code 80710A06. Do you think this has something to with the update itself or me spoofing?


    I wouldnt know, but its probably something on your end. Try to google the error code and see what people say they did to fix it.
  9. The Following User Thanked Like For This Useful Post:


  10. 09-27-2018, 08:24 AM
    72
    Posts
    16
    Reputation
    Jul 2014
    NextGenUpdate
    Nice I just Got a spoofer Kryptus
  11. 09-28-2018, 08:24 AM
    oC_zUnKnOwNx's Avatar
    oC_zUnKnOwNx
    Bounty hunter
    oC_zUnKnOwNx's Avatar
    oC_zUnKnOwNx
    Bounty hunter
    195
    Posts
    719
    Reputation
    Jan 2012
    NextGenUpdate
    I feel like a dingus at this point. I saw this post the other day and Updated from 4.70.1 D/REX - 4.82.2 D/REX. I know you've commented on my thread but im not sure of what all you know. I have't been on in 2 years so I cant remember anything to save my life.

    I updated

    got a banned error message

    found the original cid I used before update message (when logging in)

    I set that ID as my boot ID on ccapi, and im still getting the same error on sign-in.

    everyones saying use SEN enabler and PSNPatch and spoofing id to CEX and none of these are working. Im grateful for any other help you can throw my way. Been trying to get online to RTM for a almost a week now. Can't find vids, threads or replies that fit my particular issue
  12. 09-28-2018, 08:27 AM
    Like's Avatar
    Like
    Rocket League <3
    Like's Avatar
    Like
    Rocket League <3
    1,323
    Posts
    9,186
    Reputation
    Aug 2011
    NextGenUpdate
    Originally Posted by zUnKnOwNx View Post
    I feel like a dingus at this point. I saw this post the other day and Updated from 4.70.1 D/REX - 4.82.2 D/REX. I know you've commented on my thread but im not sure of what all you know. I have't been on in 2 years so I cant remember anything to save my life.

    I updated

    got a banned error message

    found the original cid I used before update message (when logging in)

    I set that ID as my boot ID on ccapi, and im still getting the same error on sign-in.

    everyones saying use SEN enabler and PSNPatch and spoofing id to CEX and none of these are working. Im grateful for any other help you can throw my way. Been trying to get online to RTM for a almost a week now. Can't find vids, threads or replies that fit my particular issue


    Do you have webman enabled? If so id go into it and make sure its not changing your cid to 000000000000000. I had that issue whenever i would enable webman until i went into webman and disabled it changing my cid on bootup. Just a thought.
  13. The Following User Thanked Like For This Useful Post:


  14. 09-28-2018, 08:31 AM
    oC_zUnKnOwNx's Avatar
    oC_zUnKnOwNx
    Bounty hunter
    oC_zUnKnOwNx's Avatar
    oC_zUnKnOwNx
    Bounty hunter
    195
    Posts
    719
    Reputation
    Jan 2012
    NextGenUpdate
    Originally Posted by Like View Post
    Do you have webman enabled? If so id go into it and make sure its not changing your cid to 000000000000000. I had that issue whenever i would enable webman until i went into webman and disabled it changing my cid on bootup. Just a thought.


    I thought webman didn't support this update? either way i go into webman and the CID and PSID options aren't even on the list. Thats where I would usually go to put a cid in. This new update has me all kinds of confused lol